Jump to content


Photo

C500 died while in bootloader screen

- - - - -

  • Please log in to reply
3 replies to this topic

#1
cipicric

cipicric

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC Typhoon, Nokia N78
Yesterday i tried to upgrade my SPV C500 and i disable the active sync usb connection in windows, turned on the phone in bootloader mode but mtty wouldn't recognize the phone. i have searched on the internet and i have found that the problem was because of some drivers in windows 7. While searching on the internet and installing these new drivers the phone was still connected to the usb port in bootloader screen but after some time the phone turned off :lol: and after this i wasn't able to turn it back on. Just a couple of times the phone booted up untile the windows mobile screen but then died. Also the led does not do anything (niether red or orange light nothing :) ) and sometimes the led will blink red a couple of seconds.
Has anyone had this problem? I think maybe the battery of the phone is dead. I dried to charge it with a mains charger and still nothing, when i connect it to the charger no light nothing.

  • 0

#2
gutek85

gutek85

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC MteoR
Probably your battery goes lo and the phone can't turns on. You have to put battery from another phone or try charge this one and then start trying flash new ROM. Don't start flashing if your battery is less than 50%, because it could stop flashing and power off the phone.

  • 0

#3
cipicric

cipicric

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC Typhoon, Nokia N78

Probably your battery goes lo and the phone can't turns on. You have to put battery from another phone or try charge this one and then start trying flash new ROM. Don't start flashing if your battery is less than 50%, because it could stop flashing and power off the phone.

I think something wrong with the phone. The bootloader and os are ok but the phone cannot charge the battery. Try 3 different chargers and none of them work, the status led just keeps blinking red :lol:.
If i connect to a computers usb port the LED will become orange for about one minute an them turn green, but if i disconnect it from the computer it will go red and turn off eventually.
I will leave it overnight to see what happens but i think the battery or the phone are somehow broken.

  • 0

#4
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,512 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Try using a mains charger, if the battery is too low then USB is not powerful enough to start charging.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users