Jump to content


Photo

AdbWinApi.dll missing? help please :(

- - - - -

  • Please log in to reply
8 replies to this topic

#1
jamielockeymusic

jamielockeymusic

    Regular

  • Members
  • PipPip
  • 142 posts
  • Location:Bedfordshire
  • Devices:Motorola Milestone 2
hello,
running the bat file failed? says that adbwinapi.dll is missing? what do i do?

please help :)

  • 0

#2
skandigraun

skandigraun

    Regular

  • Members
  • PipPip
  • 69 posts
  • Devices:T-Mobile Pulse with CM6 0.30
The easiest way is to use the tools you got on the disc with your phone. Everything you need is on the disc.
This what you need from it.

Btw google->adbwinapi.dll download or maybe android sdk download :)

Edited by skandigraun, 13 October 2010 - 09:18 PM.

  • 0

#3
jamielockeymusic

jamielockeymusic

    Regular

  • Members
  • PipPip
  • 142 posts
  • Location:Bedfordshire
  • Devices:Motorola Milestone 2

The easiest way is to use the tools you got on the disc with your phone. Everything you need is on the disc.
This what you need from it.

Btw google->adbwinapi.dll download or maybe android sdk download :)


okayy i will try this tomorrow! too much scares for tonight :)

  • 0

#4
DanWilson

DanWilson

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,821 posts
  • Gender:Male
  • Location:Glasgow
  • Interests:Trololololololololol
  • Devices:HTC Desire Z // HP Touchpad
  • Twitter:@PARTAYDan
I take it this is something wrong with my guide?
I hate Windows.

  • 0
HTC Desire Z - Something CM9 ish - giffgaff
HP Touchpad - AOKP? I dunno (ICS) // webOS // Debian - 30MB Interwebz

I should still be a mod. #JustSayin.

#5
jamielockeymusic

jamielockeymusic

    Regular

  • Members
  • PipPip
  • 142 posts
  • Location:Bedfordshire
  • Devices:Motorola Milestone 2

I take it this is something wrong with my guide?
I hate Windows.

What should I do dan? All drivers for pulse are installed?

  • 0

#6
h3dshot

h3dshot

    Diehard

  • Members
  • PipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:United Kingdom
  • Devices:Coolpad F1 8297w, SGS 2

What should I do dan? All drivers for pulse are installed?


oh itll be driver issues cos my piece o s*** os win xp refuses to install 2.1 drivers or recognise my phone wen im tryin to install recovery on 2.1 so i had to borrow a friends laptop running vista, so for now im stuck with flb until i get a new pc or cm6 comes as a flashable zip file :)

  • 0

#7
jamielockeymusic

jamielockeymusic

    Regular

  • Members
  • PipPip
  • 142 posts
  • Location:Bedfordshire
  • Devices:Motorola Milestone 2

oh itll be driver issues cos my piece o s*** os win xp refuses to install 2.1 drivers or recognise my phone wen im tryin to install recovery on 2.1 so i had to borrow a friends laptop running vista, so for now im stuck with flb until i get a new pc or cm6 comes as a flashable zip file :)


Me too! Just going to wait for flashable :)

  • 0

#8
goce.nakov

goce.nakov

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts

Me too! Just going to wait for flashable :)


Download and install PC Suite and it will install drivers also, then just copy/paste winapi.dll from tools/adb folder in to folder where the img files are.

  • 0

#9
Mitch79

Mitch79

    Newbie

  • Members
  • Pip
  • 1 posts
Hi, I get the same issue with winapi.dll missing, the file isn't missing, and I even replaced it with a new one with no luck.

There is one point that I'd like to understand - is it possible that the problem isn't with the file but with Windows not being able to find that file? I mean in the following Micorsoft support page (http://support.microsoft.com/kb/188213) and an in this page it says that a possible reason for missing dlls is that when the 'path' to a dll file is wrong or missing then a missing dll error might pop up. In that case, maybe this is the solution, but the thing is I don't how/where to find that winapi.dll 'path' in Windows - can anyone help with this please?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users