Jump to content


Photo

ZTE Blade/San Francisco Unofficial Froyo Build

* * * * - 7 votes

  • Please log in to reply
538 replies to this topic

#421
Andy Maclean

Andy Maclean

    Regular

  • MoDaCo Silver
  • PipPip
  • 51 posts
  • Location:Bristol, UK

Regarding the icons, I tried replacing the icons in the GAPPS .apk files, then re-signing them and putting them back in the .zip to flash onto the phone. It didn't work, the apps didn't install :D

I'll keep trying :P

You don't need to re-sign the apk, you can just replace the icon in /res/drawable-hdpi/ with the normal one, then re-flash the zip. This worked fine for me.

I've attached a version of HTC IME for this rom. It's just pauls original mod re-jigged to work for 2.2. I've not tested it extensively but it seems okay so far.

Cheers,

Andy

Attached File  HTC_IME_hi_blade.zip   4.27MB   171 downloads

  • 0
  • RIP Windows Mobile (HTC Tanager, HTC Typhoon, HTC Magician, HTC Hermes, HTC Blackstone)
  • Hello Android! (Orange San Francisco)

#422
vl4d1m1r

vl4d1m1r

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:Iceland
For those that are interested, here's the simcard toolkit for the 2.2 ROM.

http://narq.eu/Stk.apk

(With thanks to one of the fine chaps from IRC who's working hard on bringing us an improved build.)

  • 0

#423
mick83

mick83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco

For those that are interested, here's the simcard toolkit for the 2.2 ROM.

http://narq.eu/Stk.apk

(With thanks to one of the fine chaps from IRC who's working hard on bringing us an improved build.)


I'm not getting the 3G+ symbol anymore, im with Tesco mobile, was before i flashed, and cannot install apps from market (Market issue maybe?)

  • 0

#424
robot1000

robot1000

    Addict

  • Members
  • PipPipPipPipPip
  • 526 posts

Workround HACK for Calendar

Ok you have to re-apply it each time you re-boot.

  • Stop the Calendar Sync in Accounts (uncheck it)
  • In Manage Applications, delete cache and force stop all THREE Calender Entries
  • Open The Calendar from your APP Drawer
  • The APP force closes - leave it there for about 5 seconds (you will see it load in the background) then close it
  • Re-open the Calendar APP - It opens fine (DONT SCROLL AT ALL)
  • Now RE-Enable Calendar SYNC in Accounts
  • WAIT - until it syncs
You can now Add any widgets etc.


Cheers mate!

I had to wipe the data and cache twice before it got working, but now I'm able to use LauncherPro Calendar widget so I'm very happy!

  • 0

#425
vl4d1m1r

vl4d1m1r

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:Iceland

I'm not getting the 3G+ symbol anymore, im with Tesco mobile, was before i flashed, and cannot install apps from market (Market issue maybe?)

Odd that you're not getting the 3G symbol. Data is most definitely enabled right? Is the APN configured correctly? As for the market, many people have had issues with it on this build. I don't know why some are experiencing issues and some are not (I just tested it on my device and it works OK, though it didn't on my first flash attempt, so maybe try reflashing?) but I expect it will be fixed along with most other issues when there is an updated build available.

  • 0

#426
StevenHarperUK

StevenHarperUK

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,431 posts
  • Gender:Male
  • Location:United Kingdom
  • Devices:Orange San Francisco

Cheers mate!

I had to wipe the data and cache twice before it got working, but now I'm able to use LauncherPro Calendar widget so I'm very happy!


I noticed Once you have seen Calendar ONCE - don't re launch

So skip Step 5 if it works in Step 4

Edited by StevenHarperUK, 26 October 2010 - 01:44 PM.

  • 0

#427
piercy

piercy

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:HTC Hero
i just fixed root on mine. i did:

chmod 04755 /system/bin/su


Root explorer and super user app seem to work now :P

  • 0

#428
mick83

mick83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco

Odd that you're not getting the 3G symbol. Data is most definitely enabled right? Is the APN configured correctly? As for the market, many people have had issues with it on this build. I don't know why some are experiencing issues and some are not (I just tested it on my device and it works OK, though it didn't on my first flash attempt, so maybe try reflashing?) but I expect it will be fixed along with most other issues when there is an updated build available.


I'm getting the 3g symbol just not 3g+, got the same apn is was using before, will try a reflash.

  • 0

#429
Stuart_f

Stuart_f

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 440 posts
  • Gender:Male
  • Location:Englandshire
  • Devices:Google Nexus 4

I'm getting the 3g symbol just not 3g+, got the same apn is was using before, will try a reflash.


I think that's just the way the ROM shows things.

What does it say in Settings -> About Phone -> Status -> Mobile network type ?

Some people in another thread report that it shows HSDPA here but still only shows a 3G icon rather than 3G+.

  • 0

#430
Cazomino05

Cazomino05

    Regular

  • Members
  • PipPip
  • 62 posts

I think that's just the way the ROM shows things.

What does it say in Settings -> About Phone -> Status -> Mobile network type ?

Some people in another thread report that it shows HSDPA here but still only shows a 3G icon rather than 3G+.

confirmed mine is showing HSDPA my T-mobile pulse did exactly the same

  • 0

#431
mick83

mick83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco

I think that's just the way the ROM shows things.

What does it say in Settings -> About Phone -> Status -> Mobile network type ?

Some people in another thread report that it shows HSDPA here but still only shows a 3G icon rather than 3G+.


Showing HSDPA, thanks :P

  • 0

#432
JBSCARFACE

JBSCARFACE

    Regular

  • Members
  • PipPip
  • 138 posts
  • Gender:Male
  • Location:Preston UK
  • Devices:Huawei Ascend G300
When the proper build come out? Anyone working on it?

  • 0

#433
Cazomino05

Cazomino05

    Regular

  • Members
  • PipPip
  • 62 posts

i just fixed root on mine. i did:

chmod 04755 /system/bin/su
Root explorer and super user app seem to work now :P

Worked cheers :D

  • 0

#434
mick83

mick83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco

Hi there,

here is what works for me market&gtalk wise.

1. go into clockwork
2. wipe
3. install rom
4. reboot
5. select factory reset in privacy settings
6. reboot
7. connect via gsm/3g (NOT wifi)
8. add your gmail acount
9. start market
10. download anything from market (should work, if not try again from 5)
11. as soon as the download starts (you see a progress bar) you can switch on wifi

from now on market, calender and gtalk shoud work



Nice one, works great thanks.

  • 0

#435
piercy

piercy

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:HTC Hero

Worked cheers :P

sweet glad it did, nice to have proper unbroken root :D

  • 0

#436
Spooke

Spooke

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 397 posts
  • Gender:Male
  • Devices:Tegra Note 7, Nexus 4
Where do you run that command? through ADB or ??, Also can we use Sebs Root.zip ?

  • 0

#437
piercy

piercy

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:HTC Hero

Where do you run that command? through ADB or ??, Also can we use Sebs Root.zip ?

i did it on adb sebs root.zip is probably the same tbh lol. I didnt see or check it :P

  • 0

#438
mick83

mick83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco
I installed launcher pro, though can't seem to find where to activate it.

Found it, had to restart phone and it let me select.

Edited by mick83, 26 October 2010 - 03:11 PM.

  • 0

#439
Bazza76

Bazza76

    Regular

  • Members
  • PipPip
  • 121 posts
  • Devices:ZTE Blade (SF)
Hi have changed the icons in zip and now are originals.
update zip with orig icons

This is a great phone sold my Xperia X10 and bought two.

Thanks

Barrie

  • 0

#440
Cazomino05

Cazomino05

    Regular

  • Members
  • PipPip
  • 62 posts

Hi have changed the icons in zip and now are originals.
update zip with orig icons

This is a great phone sold my Xperia X10 and bought two.

Thanks

Barrie

uhh sorry to sound ungrateful but is there any way to change the icons to the originals without flashing a new ROM? I just got things how I liked them is all gj though the icons are horrid imho

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users