Jump to content


Photo

Orange San Francisco

- - - - -

  • This topic is locked This topic is locked
6 replies to this topic

#1
starM26

starM26

    Newbie

  • Members
  • Pip
  • 4 posts
Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain....getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

  • 0

#2
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300
There's a problem with the market, been playing up for a few days now

  • 0
Posted Image

#3
starM26

starM26

    Newbie

  • Members
  • Pip
  • 4 posts

There's a problem with the market, been playing up for a few days now


OK - So how can I download application from appbrain wesite? I wanted to download Titaanuim Backup & Barcode scanner to my phone.

MS

  • 0

#4
starM26

starM26

    Newbie

  • Members
  • Pip
  • 4 posts

OK - So how can I download application from appbrain wesite? I wanted to download Titaanuim Backup & Barcode scanner to my phone.

MS


Anyone please?

  • 0

#5
George Bolton

George Bolton

    Newbie

  • Members
  • Pip
  • 9 posts

Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain....getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

Hi , this happened to me a few days ago, i cleared the cache for the market (settings : application : market : clear cache then did the same to my googlemail app, then when you go back into the market, log in then it should be working :unsure: hope i helped

  • 0

#6
George Bolton

George Bolton

    Newbie

  • Members
  • Pip
  • 9 posts

Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain....getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

Hi , this happened to me a few days ago, i cleared the cache for the market (settings : application : market : clear cache then did the same to my googlemail app, then when you go back into the market, log in then it should be working :unsure: hope i helped

  • 0

#7
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,513 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Guys you need to post over in the Android section of the site.
You have posted this in the Windows section.

http://android.modaco.com/

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users