Jump to content


Photo

Keypress reapetition problem

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Rizwan65

Rizwan65

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia Lite B-7300
Hi
I have just purchased Omnialite (B-7300) few days earlier
It am facing a problem from the day first.
Whenever I try to dial or write message most of the time keypress is repeated more than one time i.e if I press 8 this will be typed more than one time on screen
Is there any way to disable repeated keypress.

Regards
Rizwan

  • 0

#2
MaMsAnA

MaMsAnA

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Teh,IR
  • Devices:B7300
the touch screen sensivity is very fast
i have this problem for some first day!

you can use fingerkeyb and disable vibration of screen touching and use it for more time,its problem of using it for first time!


Regards
MaMsAnA

  • 0

Posted Image
JuST BarCElOnA
Sony VAIO VPC F115 .......... SAMSUNG OmniaLit


#3
(eDDy)

(eDDy)

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Devices:Omnia B7300
i have the same problem but i have this phone since 1 year... i don't know hot to fix this problem -.-

  • 0

#4
MaMsAnA

MaMsAnA

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Teh,IR
  • Devices:B7300

i have the same problem but i have this phone since 1 year... i don't know hot to fix this problem -.-


as i said;touch sensitivy is very fast to your command,so you must try to adapt your hand with sensitivy.

i use finger keyboard and disable vibration of screen touching.
caliberation of screen can be effective!

  • 0

Posted Image
JuST BarCElOnA
Sony VAIO VPC F115 .......... SAMSUNG OmniaLit


#5
Rizwan65

Rizwan65

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia Lite B-7300
i have tried fingerkeyb but didnt solved the prooblem
is there any way to adjust touch sensetivity or keypress response

rizwan

  • 0

#6
jot23

jot23

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Samsung B7300 Omnia Lite
There is one very good solution. You need to change some entries i registry. Use SK Tools f.e. and go to: HKEY_LOCAL_MACHINE --> System --> GWE --> Touch --> Filter and change Minimal tap time. Try to find proper time. I use 30 but I need very sensitive screen. Remember to soft reset your Lite after every change!

  • 0

#7
keyboard c

keyboard c

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Devices:omnia lite
hi
i dont think in your case changing registry entries are necessary!! :(
you should just try not to touch the screen with thumb!! ;)
try your nails ;)
if you use your thumb youll face more problems ;)
wish U good luck touching your screen ;)

  • 0
"MY LIFE,MY RULES"
Posted Image
--------------------------------
"Some software money can't buy, for everything else there's Microsoft."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users