Jump to content


Photo

So, does it work properly with custom ROMS?


  • Please log in to reply
9 replies to this topic

#1
mcnob

mcnob

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Suffolk
  • Devices:HTC Desire HD, LiveView
  • Twitter:@andymcnob
I've seen mention of the LiveView performing a bit better with a non-Sense ROM but nothing thorough so am hoping that some people with phones that seem to have LiveView-related problems but have custom ROMs installed can comment in here if the problems are fixed.

Please provide:

Phone/device make and model

ROM installed

Radio version

Is everything working properly and are there any BT droppages etc.



Hopefully this should help us out if there are enough people able to provide the above feedback.

Cheers folks.

  • 0

#2
gadgetgaz

gadgetgaz

    Newbie

  • Members
  • Pip
  • 31 posts

I've seen mention of the LiveView performing a bit better with a non-Sense ROM but nothing thorough so am hoping that some people with phones that seem to have LiveView-related problems but have custom ROMs installed can comment in here if the problems are fixed.

Please provide:

Phone/device make and model

ROM installed

Radio version

Is everything working properly and are there any BT droppages etc.

Hopefully this should help us out if there are enough people able to provide the above feedback.

Cheers folks.


Nexus1
CM6.1 nightly 249
Radio = 4.06
Drops constantly even when phone is sat right next to it. You can be happily scrolling through a list of RSS items then hit the right button for the next item and .... nothing. Disconnected. LiveView manager in the phone says it's still connected but the device rarely auto-re-connects.

However, when it is connected everything is great, all the feeds work, the music player is controlled perfectly (only the android music player - moodagent and last.fm players do not work except for the volume adjustment).

The battery lasts for about 6 hours max when connected to the phone i.e. when there is a connection whether or not anything is being successfully transferred. If I disconnect the LV using the LVmanager app it still shows full bars the next morning.

  • 0

#3
andymck

andymck

    Newbie

  • Members
  • Pip
  • 3 posts

Nexus1
CM6.1 nightly 249
Radio = 4.06
Drops constantly even when phone is sat right next to it. You can be happily scrolling through a list of RSS items then hit the right button for the next item and .... nothing. Disconnected. LiveView manager in the phone says it's still connected but the device rarely auto-re-connects.

However, when it is connected everything is great, all the feeds work, the music player is controlled perfectly (only the android music player - moodagent and last.fm players do not work except for the volume adjustment).

The battery lasts for about 6 hours max when connected to the phone i.e. when there is a connection whether or not anything is being successfully transferred. If I disconnect the LV using the LVmanager app it still shows full bars the next morning.


+1 Exactly the same for me

  • 0

#4
Twister360

Twister360

    Newbie

  • Validating
  • Pip
  • 3 posts
  • Devices:HTC Desire
  • Twitter:@Ryuuhi

+1 Exactly the same for me



Here too. Although my phone says it's disconnected...

Kinda strange since the time keeps updating. Anyways, I'm running MIUI 10.12.

The music controls work too btw! But only for a short period of time since it disconnects itself B)

For now it's just somewhat of a cool watch.

  • 0

#5
mcnob

mcnob

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Suffolk
  • Devices:HTC Desire HD, LiveView
  • Twitter:@andymcnob

For now it's just somewhat of a cool watch.



Even that's dependant on connection though, of course.... B)

  • 0

#6
angamb

angamb

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Norwich, England
  • Devices:Samsung Galaxy Note II
  • Twitter:@gadgetonomy

Nexus1
CM6.1 nightly 249
Radio = 4.06
Drops constantly even when phone is sat right next to it. You can be happily scrolling through a list of RSS items then hit the right button for the next item and .... nothing. Disconnected. LiveView manager in the phone says it's still connected but the device rarely auto-re-connects.

However, when it is connected everything is great, all the feeds work, the music player is controlled perfectly (only the android music player - moodagent and last.fm players do not work except for the volume adjustment).

The battery lasts for about 6 hours max when connected to the phone i.e. when there is a connection whether or not anything is being successfully transferred. If I disconnect the LV using the LVmanager app it still shows full bars the next morning.


Same result for me, using Desire HD and Modaco custom ROM.

  • 0

#7
rovex

rovex

    Enthusiast

  • Members
  • PipPipPip
  • 242 posts
  • Devices:Dell Streak
  • Twitter:@Rovex
I dont think it works properly with ANY ROMs.

  • 0

#8
LouiS22

LouiS22

    Regular

  • Members
  • PipPip
  • 113 posts
Hope SE will release a software update, or the source codes, I think these are all software related bugs, the hardware seems OK to me. The only thing I'm a bit worried is that the hardware's built in software is not Android at all.

  • 0

#9
rovex

rovex

    Enthusiast

  • Members
  • PipPipPip
  • 242 posts
  • Devices:Dell Streak
  • Twitter:@Rovex
It seems to be firmware upgradable. If you hold down both buttons eventually a little USB icon appears with the letters DFU , im guessing it can then be connected to a PC and the firmware flashed.

  • 0

#10
gilmorenator

gilmorenator

    Newbie

  • Members
  • Pip
  • 8 posts
Phone/device make and model: HTC Desire (Bravo)

ROM installed: Cyanogen 6.0.2

Radio version: 5.11.05.14

Is everything working properly and are there any BT droppages etc:

I've only been using the device since this morning - Seems to hang up a lot when I try and select things like Facebook

The BT connection seems to be stable enough - just the device (LV) locking up,

I just turn it off and on to resolve the issue,

I'm off to grab the SDK to have a play around,

I'll post any other issues I find,

Cheers,

Dave

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users