Jump to content


Photo

Re-installing / enabling Flash on the Vega


  • Please log in to reply
106 replies to this topic

#101
DrScouse

DrScouse

    Newbie

  • Members
  • Pip
  • 13 posts

/system/etc/shuttle_priv


This folder does not exist on my device, get as far as/etc.. no shuttle_priv dir

I have a brand new vega, and have just installed R8 rom.

Edited by DrScouse, 13 June 2011 - 01:29 PM.

  • 0

#102
Bogside

Bogside

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Devices:Vega, Galaxy S2, Asus tf Prime

This folder does not exist on my device, get as far as/etc.. no shuttle_priv dir

I have a brand new vega, and have just installed R8 rom.


I have the same problem (though my device is at least 6 months old). But I just uninstalled and re-installed version 10.3 from the market and it seems to work fine now.

Edited by Bogside, 19 June 2011 - 10:52 AM.

  • 0

#103
gedt

gedt

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Teesside
  • Devices:Advent Vega

The shuttle_priv is another folder in the /system/etc location, are you sure you have not missed it because I almost did when doing exactly the same thing!

I still don't understand why you cannot update flash from the market - as there is a later version now and I get the nag to update but it breaks again if I do, and i have to revert back to the .apk in the above location. Will this be a permanent issue without the ability to perform the market updates?



I had exactly the same. I just went back to the market and installed it again, works fine now

  • 0

#104
jono4001

jono4001

    Regular

  • Members
  • PipPip
  • 50 posts
Same problem here, just installed Corvus5 on my new vega and no suggested folder / file found unfortunatly will not allow me to get into android market so cant download flash from there either !!

  • 0

#105
Istu

Istu

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:Vega
Hi,
Since the latest updates for Flash I've noticed that on my VegaComb Vega has stopped doing flash properly.
First I discovered that embedded flash news stories on the BBC website started to just constantly show the circular "buffering" wheel, but never getting to the point where a video plays. BBC iPlayer still worked.

Well now, both embedded and iPlayer itself just show an endlessly turning wheel thing. Never actually playing anything.

Anybody have any ideas?

I've tried uninstalling and reinstalling from the market, but it seems to make little difference. :0(

  • 0

#106
gn7user

gn7user

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Devices:Nexus 7 and SGSIII
Now that adobe has stopped releasing flash for tablets, how can i find a copy that will work with vegacream?? Found a flash 11.1apk but just says error parsing?? Help!

  • 0

#107
pongpanit

pongpanit

    Newbie

  • Members
  • Pip
  • 1 posts

Not turn into fastboot adb not get it.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users