Jump to content


Photo

phone vibrating after call accepted

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Ernoke

Ernoke

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:GT540
I have no idea if this is an LG specific problem, but its f*cking annoying:
I have an mp3 as ringtone and vibrating is also turned on.
When I get a call, I accept it (by pushing the button) and then I move it to my ear.
And then sometimes the phone f*cking vibrates one more time. It is driving me mad.

Have you ever experienced the same issue?

  • 0

#2
JanusDC

JanusDC

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Grenoble, France
  • Devices:LG GT540
  • Twitter:@JanusDC

Have you ever experienced the same issue?


It also happens to me. I have the ring-tone "Terminated" which comes with the phone (I guess it is actually an mp3, but is not an mp3 I set, is one meant to be a ring-tone!).
Anyway, if somebody finds a solution, I will be more than pleased.

  • 0

#3
Stephen J. Knill

Stephen J. Knill

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Location:Adelaide, Australia
  • Devices:LG GT540f Android 2.3.5

It also happens to me. I have the ring-tone "Terminated" which comes with the phone (I guess it is actually an mp3, but is not an mp3 I set, is one meant to be a ring-tone!).
Anyway, if somebody finds a solution, I will be more than pleased.


Can be turned off in: Settings -> Call Settings; and untick Vibrate on Answer. (make sure the vibrate every 45 seconds is turned off too, as that's damn bloody annoying too lol)

  • 0

Programs are like Cathedrals, first we build them... then we pray!


#4
kyleallen

kyleallen

    Newbie

  • Members
  • Pip
  • 1 posts

I have no idea if this is an LG specific problem, but its f*cking annoying:
I have an mp3 as ringtone and vibrating is also turned on.
When I get a call, I accept it (by pushing the button) and then I move it to my ear.
And then sometimes the phone f*cking vibrates one more time. It is driving me mad.

Have you ever experienced the same issue?


hi can anyone help me out for some reason my lg optimus gt540 the vibrate has stopped working but works simultaneously which i dont know why it does this

kyle allen

  • 0

#5
SupCom

SupCom

    Newbie

  • Members
  • Pip
  • 7 posts

Can be turned off in: Settings -> Call Settings; and untick Vibrate on Answer. (make sure the vibrate every 45 seconds is turned off too, as that's damn bloody annoying too lol)

This is probably the best and only way to do this

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users