Jump to content


Photo

Battery Stats Glitches?


  • Please log in to reply
3 replies to this topic

#1
dagrim1

dagrim1

    Enthusiast

  • Members
  • PipPipPip
  • 199 posts
  • Devices:LG Optimus 2x, PoV Mobii 10"
I'm loving the vega/pov so far, however I noticed that I can't really seem to trust the battery indicator. Like last night, I shut it down at 93% (poweroff completely) and starting it up this morning it's suddenly 85%. Nothing major, but I've seen more of these jumps in battery level. (Shutting down at 23%, powering up at 13%).

Are more people noticing such a thing? Just wondering.

This is on a POV Mobii 10 with the 1.04 vega software and pauls r4+performancepack.

  • 0

#2
MonkeyBoy451

MonkeyBoy451

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Moray, Scotland
  • Devices:Galaxy Nexus, Asus TF101
  • Twitter:@ianjcraven
I seem to have a similar issue with the battery indicator - its seems its not updating quickly enough from powerups or even when charging.

Sometimes it takes about 5-10seconds to do an update on actual power available or to show its charging!

I think its an issue with all models - something that could be fixed in software maybe Paul? (if your reading this)

  • 0
Current Phone: Samsung Galaxy Nexus I9250 GSM (Yakju)
Android Version: 4.0.2 | Baseband: I9250XXKK6 | Kernel: 3.0.8-gaaa2611 | Build: ICL53F


Current Tablet: Asus Eee Pad Transformer TF101 - Stock
---------------------------------------------------------------------------------------------------------
Retired Gadgets: HTC Desire (AMOLED), Advent Vega

#3
dagrim1

dagrim1

    Enthusiast

  • Members
  • PipPipPip
  • 199 posts
  • Devices:LG Optimus 2x, PoV Mobii 10"

I seem to have a similar issue with the battery indicator - its seems its not updating quickly enough from powerups or even when charging.

Sometimes it takes about 5-10seconds to do an update on actual power available or to show its charging!

I think its an issue with all models - something that could be fixed in software maybe Paul? (if your reading this)


Cheers, good to know I'm not the only one facing this... Was also wondering if it could have anything to do with the fact I flashed to vega stuff on a pov mobii tablet but appearantly not.

  • 0

#4
obb

obb

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 210 posts
  • Devices:Acer Liquid (LCR 1.8)

Cheers, good to know I'm not the only one facing this... Was also wondering if it could have anything to do with the fact I flashed to vega stuff on a pov mobii tablet but appearantly not.


Again ... A known issue ... The battery Icon jsut doesn't update itself straight away when off Standby ... Sure it will get fixed ... eventually

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users