Jump to content


Photo

[ROM][Froyo] Volcano mod 0.3 [2011-01-04] [OLED+TFT]

* * * * * 2 votes

  • Please log in to reply
153 replies to this topic

#121
jt_mcg

jt_mcg

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 319 posts
  • Gender:Male
  • Devices:Nexus 4, Blade, Nook Color
  • Twitter:@jtmcg_raw
I need to go to bed shortly so heres the instructions for what to do next.. Either follow Stephen Harper"s guide if you can use the command line/terminal

or unzip Kallt Kaffe's image in the /image folder on your sd. In the root of your sd put this JJ RLS4 lite.zip. Remove the battery of your phone, put in the sd card and replace the battery/cover etc

Then boot your phone holding power volume up menu and wait for it to do what you've previously seen. When the phone boots into clockwork select wipe data cache ect then select install from zip. choose the jjrls4lite.zip selct yes wait for clockwork to finish installing and then select reboot.

it should then boot you into your phone properly, but could take some time for the first boot (usually less than ten minutes)

good luck!

  • 0

#122
jt_mcg

jt_mcg

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 319 posts
  • Gender:Male
  • Devices:Nexus 4, Blade, Nook Color
  • Twitter:@jtmcg_raw

So I'll put this image in the image folder in SD as I did on Volcano and do same thing again? I'm talking about your edit.


Yes, unzip image_128 to /image and also place the JJrls4lite rom at the root of your sd, not in the image folder.

Edit: any progress? and sorry for the thread hijack isambard
!

Edited by jt_mcg, 04 January 2011 - 05:18 AM.

  • 0

#123
cecanor

cecanor

    Newbie

  • Members
  • Pip
  • 23 posts

Yes, unzip image_128 to /image and also place the JJrls4lite rom at the root of your sd, not in the image folder.

Edit: any progress? and sorry for the thread hijack ishambard!

Thank you very much. My phone started working now. I didn't use all the functions of phone yet but at least you saved me having nightmares about my phone. Thank you very much. By the way, can I install all the ROMs using this way you shared me? Good night....

  • 0

#124
jt_mcg

jt_mcg

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 319 posts
  • Gender:Male
  • Devices:Nexus 4, Blade, Nook Color
  • Twitter:@jtmcg_raw

Thank you very much. My phone started working now. I didn't use all the functions of phone yet but at least you saved me having nightmares about my phone. Thank you very much. By the way, can I install all the ROMs using this way you shared me? Good night....


Not yet, I wouldn't install any other ROMS this way, You have clockwork now, but your partitions from the image file may be too small for some roms. Kallt Kaffe has another file in the thread I linked that will make larger partition sizes to fit other roms.

You can probably use that or the Hungarian method to resize your partitions once you learn how to use cmd/terminal fastboot.

Rename or delete /image on your sd card now or you could accidently do this again!!

Goodnight and I'm glad it worked!

  • 0

#125
jufeng

jufeng

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco
  • Twitter:@jufeng
:unsure: I'm so sad that I meet the same problem . My phone is OLED Orange UK phone.
After the install is done, the first boot failed.an I can only see the green Android logo which appears and disappears continually.I am sure I did have wiped data and catche .Then I took out the battery , hold the volume down key & turn it on.I could still only see the green Android logo which appears and disappears continually.Then I tride hold only power key ,however ,still the green Android logo which appears and disappears continually. Then I did the process again . however,after it said "Update Success",there's only a green Android logo which appears and disappears continually. It seems that whatever I do there's only a green Android logo which appears and disappears continually.And the worest thing is I could'n get into fastboot. I had installed the clockwork mod using fastboot before,but now ,I couldn't get into it(I have tried get the SDcard out ,but still cannot get into fastboot). I am so afraid that my phone can't work anymore.
Please help me! B)

  • 0

#126
wbaw

wbaw

    account closed

  • Banned
  • PipPipPipPipPipPip
  • 1,885 posts
  • Gender:Not Telling

:unsure: I'm so sad that I meet the same problem . My phone is OLED Orange UK phone.
After the install is done, the first boot failed.an I can only see the green Android logo which appears and disappears continually.I am sure I did have wiped data and catche .Then I took out the battery , hold the volume down key & turn it on.I could still only see the green Android logo which appears and disappears continually.Then I tride hold only power key ,however ,still the green Android logo which appears and disappears continually. Then I did the process again . however,after it said "Update Success",there's only a green Android logo which appears and disappears continually. It seems that whatever I do there's only a green Android logo which appears and disappears continually.And the worest thing is I could'n get into fastboot. I had installed the clockwork mod using fastboot before,but now ,I couldn't get into it(I have tried get the SDcard out ,but still cannot get into fastboot). I am so afraid that my phone can't work anymore.
Please help me! B)


You need to put your sd card into an sd card reader connected your pc & follow the instructions given in post #121 at the top of this page, that should put a different rom on it which works.

  • 0

#127
jufeng

jufeng

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco
  • Twitter:@jufeng

You need to put your sd card into an sd card reader connected your pc & follow the instructions given in post #121 at the top of this page, that should put a different rom on it which works.



many thanks! I am looking for a ROM which works.

  • 0

#128
dorren

dorren

    Regular

  • MoDaCo Silver
  • PipPip
  • 53 posts
  • Location:Stockholm
  • Devices:ZTE Blade
Hi,

I am a total noob but i found zeam to be a realy small and fast launcher B)

/Erik

volcano 0.3

http://www.multiupload.com/ALO4B5X53G

changes:

- added Google Talk back
- removed additional apps
- stagefright off by default
- added files for tethering (USB should work, but not tested. the wifi tethering menu is there, but i didn't have time to make all changes needed to make this work yet, this will be for the next version)

notes:

i added a minimal cache file, so now it should no longer be necessary to wipe cache before installing. however, if for some reason your phone is very different and the first boot fails, you can try wiping the cache before attempting the first boot again.

system is now squeezed down to 117mb, but i left the system partition at 128mb to give more 'headroom'.

Filesystem                Size      Used Available Use% Mounted ontmpfs                   208.3M     12.0K    208.3M   0% /dev/dev/block/mtdblock5    128.0M    117.1M     10.9M  91% /system/dev/block/mtdblock6    287.6M     31.9M    255.7M  11% /data

The following apps are now in system by default (in order from largest to smallest):

com.android.launcher.apk


so, which ones should be up for the chop? (i have no idea how the zte filer survived! :unsure: )

my plan is to squeeze this down to the bare minimum and then reduce the system partition accordingly.

i'm not sure if it is possible to remove launcher and replace with launcher pro, but that might be one change i would also consider.


  • 0

#129
rjm2k

rjm2k

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,096 posts

It could be possible, as long as the phone has the three key update/install method from sd /image that it could be packaged for a tpt to stock for any blade variant and firmware.

Does anybody know what this button combination does when there's no /image :unsure:


yes, it does nothing

  • 0

#130
isambard

isambard

    Diehard

  • Members
  • PipPipPipPip
  • 391 posts
  • Devices:ZTE Blade

:unsure: I'm so sad that I meet the same problem . My phone is OLED Orange UK phone.
After the install is done, the first boot failed.an I can only see the green Android logo which appears and disappears continually.I am sure I did have wiped data and catche .Then I took out the battery , hold the volume down key & turn it on.I could still only see the green Android logo which appears and disappears continually.Then I tride hold only power key ,however ,still the green Android logo which appears and disappears continually. Then I did the process again . however,after it said "Update Success",there's only a green Android logo which appears and disappears continually. It seems that whatever I do there's only a green Android logo which appears and disappears continually.And the worest thing is I could'n get into fastboot. I had installed the clockwork mod using fastboot before,but now ,I couldn't get into it(I have tried get the SDcard out ,but still cannot get into fastboot). I am so afraid that my phone can't work anymore.
Please help me! B)


Does the volcano 0.2 work for you? You can flash with Hungarian 'fix' to bring partitions back to normal size.

  • 0
The best Android Timer application. See also website here: DroidGram Timer Pro.
Download Blade Buddy, the essential companion for your Blade.
Un-lock your Blade with Blade Un-locker.
Free and ad-free basic settings editor: Spare Parts Plus!

#131
oh!dougal

oh!dougal

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,022 posts
  • Location:England
  • Devices:DX2 FroYo San Francisco
Although jufeng seems to be in China, his profile says he has a San Francisco.
This material is definitely NOT considered suitable for the V880/003z. (If it loads, it might permanently downgrade your phone to a Blade, but even worse, it could very likely permanently wreck your phone.)



It is very important that the phone-software-image downloads without ANY errors.
Hence two recommendations --

-- md5 checksums MUST be posted for all such images

and

-- if you don't know how to check an md5, then, really, this is not suitable for you, at this point.



Experienced uploaders will be aware of the need to check that their upload, as published, matches their original!

  • 0

#132
jufeng

jufeng

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:san francisco
  • Twitter:@jufeng
Thanks to every ! My phone works well now!

  • 0

#133
isambard

isambard

    Diehard

  • Members
  • PipPipPipPip
  • 391 posts
  • Devices:ZTE Blade
oh. one thing i noticed was that i got errors when i copied roms over with clockword mod usb mount option. not sure if this is due to a big in the software or something else. worked fine with sdcard reader.

  • 0
The best Android Timer application. See also website here: DroidGram Timer Pro.
Download Blade Buddy, the essential companion for your Blade.
Un-lock your Blade with Blade Un-locker.
Free and ad-free basic settings editor: Spare Parts Plus!

#134
cecanor

cecanor

    Newbie

  • Members
  • Pip
  • 23 posts

oh. one thing i noticed was that i got errors when i copied roms over with clockword mod usb mount option. not sure if this is due to a big in the software or something else. worked fine with sdcard reader.

My faulty trial was with an SD card reader. I tried it three times. I was thinking that is because of not clearing the cache but there is a post above which says he cleared cache and didn't get success. I hope in your next updates you can find the solution.

  • 0

#135
isambard

isambard

    Diehard

  • Members
  • PipPipPipPip
  • 391 posts
  • Devices:ZTE Blade

My faulty trial was with an SD card reader. I tried it three times. I was thinking that is because of not clearing the cache but there is a post above which says he cleared cache and didn't get success. I hope in your next updates you can find the solution.


thanks. i'll test it from the download in case it is corrupt.

it worked on the phones i have here as i test before uploading.

  • 0
The best Android Timer application. See also website here: DroidGram Timer Pro.
Download Blade Buddy, the essential companion for your Blade.
Un-lock your Blade with Blade Un-locker.
Free and ad-free basic settings editor: Spare Parts Plus!

#136
cecanor

cecanor

    Newbie

  • Members
  • Pip
  • 23 posts

Not yet, I wouldn't install any other ROMS this way, You have clockwork now, but your partitions from the image file may be too small for some roms. Kallt Kaffe has another file in the thread I linked that will make larger partition sizes to fit other roms.

You can probably use that or the Hungarian method to resize your partitions once you learn how to use cmd/terminal fastboot.

Rename or delete /image on your sd card now or you could accidently do this again!!

Goodnight and I'm glad it worked!

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modac...whats-the-deal/
The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!

  • 0

#137
Gurinder

Gurinder

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Orange Sanfrancisco

Thanks to every ! My phone works well now!


Got into same problem, what you did to recover your phone.

Thanks

  • 0

#138
jt_mcg

jt_mcg

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 319 posts
  • Gender:Male
  • Devices:Nexus 4, Blade, Nook Color
  • Twitter:@jtmcg_raw

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modac...whats-the-deal/
The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!


I don't know about your hardware and sd card troubles, but information about the rom you installed is in the http://android.modac...01-03-oled-tft/. It's not one I'm personally using at the moment (not anything against it I might add!!) so your best option would be to search for fixes and related issues there.

Personally, I'm not sure why you were installing ROMs and making changes that technically void your warranty when you are in discussions about exchanging the phone!!

edit: what you should probably do is download this for stock partitions, place in /image, download the stock rom OUK_P729BV1.0.0B08 from the stock ROMs thread place it at the root of your sd and repeat the process detailed this morning.

Edited by jt_mcg, 04 January 2011 - 03:20 PM.

  • 0

#139
isambard

isambard

    Diehard

  • Members
  • PipPipPipPip
  • 391 posts
  • Devices:ZTE Blade

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modac...whats-the-deal/
The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!


I understand you are not using the volcano ROM, so you should check the thread on your ROM as AGPS works fine on my volcano 0.3 install.

  • 0
The best Android Timer application. See also website here: DroidGram Timer Pro.
Download Blade Buddy, the essential companion for your Blade.
Un-lock your Blade with Blade Un-locker.
Free and ad-free basic settings editor: Spare Parts Plus!

#140
isambard

isambard

    Diehard

  • Members
  • PipPipPipPip
  • 391 posts
  • Devices:ZTE Blade
WIFI

OK. having experimented a bit with the wifi on volcano ROM I have it working pretty consistently now, but the blade does seem to be a bit dodgy for WIFI. Here is what I do:

when i restart, normally wifi starts in a non-working state: either disabled or not connected. i normally have to click on connect twice for it to connect (maybe due to having wifi fixer installed which insists on resetting wifi at inconvenient times :unsure: )

i have wifi working pretty consistently now but i find that things go weird if i toggle wifi on and off a lot.

HOWEVER, i find that if i put the phone into airplane mode before turning wifi back on again, then i have no disconnection problems. maybe others can try to see if this trick works?

if so, then it points to maybe something not being reset properly when wifi is turned on and off vs airplane mode and the code around the on/off can be investigated.

as an aside, does anyone know of a way to have the phone working but with GSM radio off but wifi enabled (other than removing the sim card). thanks.

  • 0
The best Android Timer application. See also website here: DroidGram Timer Pro.
Download Blade Buddy, the essential companion for your Blade.
Un-lock your Blade with Blade Un-locker.
Free and ad-free basic settings editor: Spare Parts Plus!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users