Jump to content


Photo

HERO USB Brick, help needed

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bestg1

bestg1

    Newbie

  • Members
  • Pip
  • 2 posts
  • Location:mid Germany
  • Devices:DHD, Hero GSM, G1
Morning Guys and Gals,

know this topic was already up and btw. still running with an entry, made by me in "NO USB AND ADB" a few days ago but apparently it`s not
followed anymore by someone with really good knowledge in the OS, so please forgive me starting it over again.

My Problem:

HTC HERO rooted stock rom 1.76.405.1
Softwareversion : 1.0.0.A6288
Kernel: 2.6.27-c36848e4 htc-kernel@and18-2 #467
Baseband Version: 63.18.55.06U_6.35.04.25
Firmwareversion 1.5

This condition I`ve put, coming from 2.1 after experiencing the well known USB Brick, first the "soft" Version with only no ADB functionality and unability to mount SD via phone OS to the PC.
Now, after experimenting a lot, following several guides on flashing mtd0.img to misc by transfering it to the /data partition etc., I ended up having a
fully developed brick on the USB Port, only allowing charging and fastboot, no more SD card functionality in the OS....
I thought well, no prob just type: "fastboot oem enableqxdm 0" and it`s back up again but no, unfortunately my command window just keeps telling me:
`command error`.
Am I messing something up? Any help more than appreciated!!

Thanks bestg1

  • 0

#2
task

task

    Newbie

  • Members
  • Pip
  • 5 posts
I have the same problem.

My USB port stopped working (not even in fastboot). I restored an old Nandroid backup earlier today, which killed the SD card too.

The device now no longer has SD *or* USB in any mode (hboot cal read SD, but doens't want to flash the image, and i don't have the cid file anywhere in /sys to make a goldcard).

Any one have any thoughts?

  • 0

#3
bonesy

bonesy

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:touch hd

I have the same problem.

My USB port stopped working (not even in fastboot). I restored an old Nandroid backup earlier today, which killed the SD card too.

The device now no longer has SD *or* USB in any mode (hboot cal read SD, but doens't want to flash the image, and i don't have the cid file anywhere in /sys to make a goldcard).

Any one have any thoughts?



Dont panic i had this problem...Its somethign to do with the misc.img being erased and qdxm resetting....

SEE THIS POST! http://android.modac...o-sd/page/100/#

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users