Jump to content


Photo

2.3 Rom Had Many Bugs!Read this...

- - - - -

  • Please log in to reply
13 replies to this topic

#1
rajapandian

rajapandian

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:htc desire
Hai Thanks to MUR4IK (SwiftDroid) AND JOESTONE (Clean Android 2.3)

2.3 versions had many more bugs:

1. sd card Not mounted correctly (if Need to work Fat partition will must be in second ,ext Partition in first.But if ext Partition is created on first Partition ...in clockwork mod recovery cant mount sd card so its the Big Problem coz cant Backup and Restore)

2. APN's Not working correctly.(GPRS Not connected correctly)


So Please Need Very Important of These Bugs to Solved ....very urgent.

Edited by rajapandian, 15 February 2011 - 03:30 AM.

  • 0

#2
AnDroiDMobSFreaK

AnDroiDMobSFreaK

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Location:Dubai,UAE
  • Devices:Xperia Play R800i

Hai Thanks to MUR4IK (SwiftDroid) AND JOESTONE (Clean Android 2.3)

2.3 versions had many more bugs:

1. sd card Not mounted correctly (if Need to work Fat partition will must be in second ,ext Partition in first.But if ext Partition is created on first Partition ...in clockwork mod recovery cant mount sd card so its the Big Problem coz cant Backup and Restore)

2. APN's Not working correctly.(GPRS Not connected correctly)
So Please Need Very Important of These Bugs to Solved ....very urgent.


the bugs u have mentioned have been solved...
firsty why do u need an ext partition in the first place??!! 2.3 has full apps to sd
APN's are working flawlessly u have to set them up manualy.... GPS and location also working 1.3

  • 0

#3
AnDroiDMobSFreaK

AnDroiDMobSFreaK

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Location:Dubai,UAE
  • Devices:Xperia Play R800i

Hai Thanks to MUR4IK (SwiftDroid) AND JOESTONE (Clean Android 2.3)

2.3 versions had many more bugs:

1. sd card Not mounted correctly (if Need to work Fat partition will must be in second ,ext Partition in first.But if ext Partition is created on first Partition ...in clockwork mod recovery cant mount sd card so its the Big Problem coz cant Backup and Restore)

2. APN's Not working correctly.(GPRS Not connected correctly)
So Please Need Very Important of These Bugs to Solved ....very urgent.


the bugs u have mentioned have been solved...
firsty why do u need an ext partition in the first place??!! 2.3 has full apps to sd
APN's are working flawlessly u have to set them up manualy.... GPS and location also working 1.3

  • 0

#4
Dr.Alani

Dr.Alani

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:LG-GT540
is the 1.3 stable and bugless??
I am really confused which one to install

  • 0
Optimus One LG P500 (and loving it)
Twitter: @mohammedmalani
Website: http://www.mohammedalani.com

#5
fdespotovski

fdespotovski

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:HTC EVO 3D

is the 1.3 stable and bugless??
I am really confused which one to install

Yes,it's stable enough for me.No crashes so far.
And yes,there are bugs:
-FM Radio not working
-Xvid and Divx not working
-Bluetooth receive not working although you can send files

I hope they will be fixed in a later version.

  • 0
Phone: HTC EVO 3D
ROM: LeeDroid 5.3.0 with LeeDroid kernel 5.3.5, Android 2.3.4
Recovery: ClockworkMod Recovery 5.0.2.0
CPU Configuration: Ondemand governor clocked @1200 MHz dual core

#6
Dr.Alani

Dr.Alani

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:LG-GT540
It looks a bit slower to me, but with overclocking it can be better.
One thing I can't think of as a bug is that all widgets need to be installed on phone memory instead of SD in order to be able to run them.

  • 0
Optimus One LG P500 (and loving it)
Twitter: @mohammedmalani
Website: http://www.mohammedalani.com

#7
despotovski01

despotovski01

    Enthusiast

  • Members
  • PipPipPip
  • 234 posts
  • Gender:Male
  • Location:Macedonia
  • Devices:LG GT540
  • Twitter:@despotovski01

Hai Thanks to MUR4IK (SwiftDroid) AND JOESTONE (Clean Android 2.3)

2.3 versions had many more bugs:

1. sd card Not mounted correctly (if Need to work Fat partition will must be in second ,ext Partition in first.But if ext Partition is created on first Partition ...in clockwork mod recovery cant mount sd card so its the Big Problem coz cant Backup and Restore)

2. APN's Not working correctly.(GPRS Not connected correctly)
So Please Need Very Important of These Bugs to Solved ....very urgent.

I have a bug with a quiet ring tone. I set the ringing volume to the max, but when the phone rings, it's very quiet.

  • 0

#8
fdespotovski

fdespotovski

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:HTC EVO 3D

It looks a bit slower to me, but with overclocking it can be better.
One thing I can't think of as a bug is that all widgets need to be installed on phone memory instead of SD in order to be able to run them.

The same thing with the widgets was also in 2.2 rom.Some widgets can be installed on SD,but they won't run properly.

  • 0
Phone: HTC EVO 3D
ROM: LeeDroid 5.3.0 with LeeDroid kernel 5.3.5, Android 2.3.4
Recovery: ClockworkMod Recovery 5.0.2.0
CPU Configuration: Ondemand governor clocked @1200 MHz dual core

#9
inspectorgecko

inspectorgecko

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:LG GT540
is there any issues with gmail and market apps still or have they been resolved

Ryan

  • 0

#10
Dr.Alani

Dr.Alani

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:LG-GT540
I had some issues with the gmail precisely, but removing and reinstalling solved all the issues.

  • 0
Optimus One LG P500 (and loving it)
Twitter: @mohammedmalani
Website: http://www.mohammedalani.com

#11
tmuehlha

tmuehlha

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:GT540

the bugs u have mentioned have been solved...
firsty why do u need an ext partition in the first place??!! 2.3 has full apps to sd
APN's are working flawlessly u have to set them up manualy.... GPS and location also working 1.3


Thas nice to hear, but where can I find this Information?

  • 0

#12
synthlove

synthlove

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG GT540 Optimus

the bugs u have mentioned have been solved...
firsty why do u need an ext partition in the first place??!! 2.3 has full apps to sd
APN's are working flawlessly u have to set them up manualy.... GPS and location also working 1.3



APN's are working without problem when you set them manually but I'm still having SD Card problem.

Device doesn't recognize SD Card at all, or it says "SD Card is damaged". I reformatted it with my pc and tried it in other devices, it worked fine. I have 16 Gb Kingstone but i also tried with other cards such as 2 Gb, still didn't work. I think I must mount SD card manually. Any ideas?

Besides system works fine. One strange thing; I don't have a android logo when system is booting. When I turn on my phone it shows me a blank screen for a while, then asks me sim card code directly. I don't know the reason but it's not a problem for me.

  • 0

#13
-Vuco-

-Vuco-

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:LG GT540

Device doesn't recognize SD Card at all, or it says "SD Card is damaged". I reformatted it with my pc and tried it in other devices, it worked fine. I have 16 Gb Kingstone but i also tried with other cards such as 2 Gb, still didn't work. I think I must mount SD card manually. Any ideas?

Have you tried to format the card in your phone ?

I also had problems with my SD card on 2.3 ROMs - sometimes it would just say that the SD card was removed unexpectedly and the phone would reboot. Simply formatting the card in the phone resolved that issue.

  • 0

#14
synthlove

synthlove

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG GT540 Optimus

Have you tried to format the card in your phone ?

I also had problems with my SD card on 2.3 ROMs - sometimes it would just say that the SD card was removed unexpectedly and the phone would reboot. Simply formatting the card in the phone resolved that issue.


Yes i tried to reformat it with different tools. After formatting with "SD Formatter" application, phone recognized the card's size. (I could see card properties in setting/storage) But I still wasn't able to save anything to my card. If i try to save or format (from phone) it gives the same error "Card is damaged"

I really cannot understand the main reason under it. If I can't solve it I'll have to downgrade version again.

Anyone has an idea?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users