Jump to content


Photo

[GUIDE] How to change your bootanimation and splash image

* * * * * 1 votes

  • Please log in to reply
128 replies to this topic

#61
heavyduty00

heavyduty00

    Diehard

  • Members
  • PipPipPipPip
  • 431 posts
will this work for our zte blade?

http://forum.xda-dev...d.php?t=1003618

Edited by heavyduty00, 13 April 2011 - 10:14 AM.

  • 0

#62
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

will this work for our zte blade?

http://forum.xda-dev...d.php?t=1003618


I see you were having problems with it!

I'll try bangin' it on my blade for a bit...

Maybe the file size is too large for some reason O.o

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#63
heavyduty00

heavyduty00

    Diehard

  • Members
  • PipPipPipPip
  • 431 posts
works fine using root explorer :)

  • 0

#64
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade
I use es cause, of course, I haven't got a credit card :)

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#65
heavyduty00

heavyduty00

    Diehard

  • Members
  • PipPipPipPip
  • 431 posts
I use a cracked version because I dont have a credit card as well lol :)

  • 0

#66
hackerse7en

hackerse7en

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Blade/San francisco
please i change mine but now i want the original and i forgot to make a backup someone helpme please??

  • 0

#67
Fou-lu

Fou-lu

    Diehard

  • Members
  • PipPipPipPip
  • 390 posts
  • Gender:Male
  • Location:London

please i change mine but now i want the original and i forgot to make a backup someone helpme please??

animation or splash? and what rom?

  • 0
ZTE Blade (white+TFT)
Clockwork recovery 3.0.2.7
CM7 110
GEN2 the next generation!
Check out this network and get us both a fiver..
Posted Image
CyanogenMOD 7(2.3.4) Status

#68
xondrax

xondrax

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Devices:Huawei G510 4.1.1 Stock
Hi,
anyone work on BIOS bootanimation for OSFas is posted here http://forum.xda-dev...ad.php?t=648555 for other androids?

  • 0

#69
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

Hi,
anyone work on BIOS bootanimation for OSFas is posted here http://forum.xda-dev...ad.php?t=648555 for other androids?

Lots of bootanimations work across all devices. Try it first.

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#70
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

please i change mine but now i want the original and i forgot to make a backup someone helpme please??


Your bootanimation should be reset to the original stock one after flashing a stock ROM. The original orange splash image can BS found here, it just doesn't have a preview. Flash it with fastboot. (Its all in the guide)

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#71
xondrax

xondrax

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Devices:Huawei G510 4.1.1 Stock

Lots of bootanimations work across all devices. Try it first.

I know it,but I think work on chnge the device name,starting rom etc :) I´dont know which sw is needed for the changing

  • 0

#72
Fou-lu

Fou-lu

    Diehard

  • Members
  • PipPipPipPip
  • 390 posts
  • Gender:Male
  • Location:London

I know it,but I think work on chnge the device name,starting rom etc :) I´dont know which sw is needed for the changing

The nexus CM7 bios animation work's fine on CM7, nice speed too, just the name saying nexus + 1ghz chip is awkward, someone needs to edit the png to say the blade with the correct spec would be awesome :)

  • 0
ZTE Blade (white+TFT)
Clockwork recovery 3.0.2.7
CM7 110
GEN2 the next generation!
Check out this network and get us both a fiver..
Posted Image
CyanogenMOD 7(2.3.4) Status

#73
heavyduty00

heavyduty00

    Diehard

  • Members
  • PipPipPipPip
  • 431 posts
how do i make this boot animation not lag on my blade?

http://forum.xda-dev...d.php?t=1003618

thanks

  • 0

#74
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

how do i make this boot animation not lag on my blade?

http://forum.xda-dev...d.php?t=1003618

thanks

I would assume, compress the PNG or reduce their resolution. Maybe mmke the frame rate slower (a quick search will tell you what part of the txt file needs editing

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#75
sm4tik

sm4tik

    Addict

  • Members
  • PipPipPipPipPip
  • 508 posts
  • Gender:Male
  • Location:Jyväskylä
  • Devices:Blade
Hi,
I've tried to find a way to backup the original splash screen image, but haven't found a way to do it. As a workaround, I tried to look for the original, but that was a dead end also. I'm using a saunalahti gen2 phone, and would be happy to have the original around.. just in case.. you know why :)

Anyways, thanks for the guide, the only thing I had trouble with was when repacking a bootanimation.zip. There's no mention here that it shouldn't be compressed. I found a tip from another thread, don't remember where.. Using the following command with linux in the directory with all the files creates a working boot animation archive:
$ zip -r0 bootanimation part0 desc.txt
include partN if using more than one part.

Edited by sm4tik, 24 April 2011 - 10:41 AM.

  • 0

#76
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

Hi,
I've tried to find a way to backup the original splash screen image, but haven't found a way to do it. As a workaround, I tried to look for the original, but that was a dead end also. I'm using a saunalahti gen2 phone, and would be happy to have the original around.. just in case.. you know why :)

Anyways, thanks for the guide, the only thing I had trouble with was when repacking a bootanimation.zip. There's no mention here that it shouldn't be compressed. I found a tip from another thread, don't remember where.. Using the following command with linux in the directory with all the files creates a working boot animation archive:

$ zip -r0 bootanimation part0 desc.txt
include partN if using more than one part.


  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#77
Maigel

Maigel

    Newbie

  • Members
  • Pip
  • 11 posts
Should WBAW method work with GEN2 (converted using TPT method)? I tried it and the phone got stuck with boot animation.

Edit: The problem was the boot animation, not the method itself.

Edited by Maigel, 25 April 2011 - 05:50 PM.

  • 0

#78
ryno17

ryno17

    Newbie

  • Members
  • Pip
  • 3 posts
Hey, I love this thread because I since I have owned my evo wanted to change the splash screen and with this information and some other info I have got from other sites I know enough to be dangerous, but when I try to change my splash screen from terminal emulator I get stuck. No matter what image I try to use i get the same error.

# flash_image splash /sdcard/splash.bmp
failed with error: -1
can't find splash partition

Any help would be amazing I don't know how to fix this or find a way round.

Edited by ryno17, 01 May 2011 - 05:33 AM.

  • 0

#79
JudasLucifer

JudasLucifer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Devices:Zte Blade

Hey, I love this thread because I since I have owned my evo wanted to change the splash screen and with this information and some other info I have got from other sites I know enough to be dangerous, but when I try to change my splash screen from terminal emulator I get stuck. No matter what image I try to use i get the same error.

# flash_image splash /sdcard/splash.bmp
failed with error: -1
can't find splash partition

Any help would be amazing I don't know how to fix this or find a way round.

I thought using the manual method via fastboot would be the best way, that should be universal.

Give it a try!

NOTE: The image probably wont look right on your evo, what with the blades more interesting screen configuration.

But all you need it conformation that method works, and then you should be able to try some un-rotated images etc - which is what I needed when I was testing wbaws clockwork flash method.

  • 0

Sig.png


What Font Are You Using? (thats legible of course :P)


 


#80
ryno17

ryno17

    Newbie

  • Members
  • Pip
  • 3 posts

I thought using the manual method via fastboot would be the best way, that should be universal.

Give it a try!

NOTE: The image probably wont look right on your evo, what with the blades more interesting screen configuration.

But all you need it conformation that method works, and then you should be able to try some un-rotated images etc - which is what I needed when I was testing wbaws clockwork flash method.


Thanks I did try and when I do I get an error
error: cannot load 'splash.img'

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users