Jump to content


Photo

TOSHIBA_AC100_Froyo_5.0029_IMG

- - - - -

  • Please log in to reply
5 replies to this topic

#1
dogoogles

dogoogles

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:null
!!!for Toshiba AC100-01B 512M RAM/16G ONLY!!!
Android 2.2 Froyo build 5.0029

1、Set-Privacy-factory Reset
2、cable AC100 to PC with mini USB port
3、upzip downloaded 2 zipfiles to c:\ac100
3、install ADB-drivers
4、Power on with CTRL+ESC (screen black,power LED on)
5、run the Update to Android 2.2 Froyo.bat file(press enter key twice)
6、when the update finished,turn the power off
7、power on with HOME key ,run recover mode
8、enter the recover mode,and select 1,run wizard
9、finished update!
enjoy it~

1.TOSHIBA_AC100_Froyo_5.0029_IMG.7z(md5:c94607dbc80383d7d83437fcc942631c)
http://www.mediafire...wv43ucbuhda4jpx

2.TOSHIBA_AC100_update_tools.7z(md5:375f8b480b3abe0588ab388d607a2e97)
http://www.mediafire...8fdtn1n3nnndo77

  • 0

#2
hovado111

hovado111

    Newbie

  • Members
  • Pip
  • 1 posts
Hey there.

1. AMAZING JOB! Thank you so much.
2. It works on my AC100-10D version with no problem for a week now or so.

THANK YOU!!

  • 0

#3
dogoogles

dogoogles

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:null

Hey there.

1. AMAZING JOB! Thank you so much.
2. It works on my AC100-10D version with no problem for a week now or so.

THANK YOU!!

Enjoy it! :)

  • 0

#4
HDProStudio

HDProStudio

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Toshiba ac100-10K
Hi,
I have the different model of Toshiba: AC100-10K with 8GB SSD drive. I have installed your software one week ago, and from this time my device is useless :) It only starts on Toshiba start animation and after that it stops... ;/
Please help me. I thought that the difference only in capacity of SSD drive isn't a problem for this device...
Today I try to download such software with android 2.2 like this:

Visit My Website

I try to install it but on the 8 steps in installing I have an error :)

I have such comunicat:
"sending file: img\8_APP_raw.img
\ 137756672/314572800 bytes sentdata dend failed NvError 0x120002
command failure: writedeviceraw failed <bad data>"

Nvflash started
[resume mode]

After that I power off my device and start looking for another software like that:
Visit My Website

Now I downloading this software, but I'm affraid that this software will be also faked...
Please help me. Sorry for my english...
Bye :)

  • 0

#5
Ernoke

Ernoke

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:GT540
I have a Toshiba AC100-10K device, I upgraded following the instructions, I cant run this recovery mode using the home button, it displays:
"The system is currently reseting or updating, which may take some time. Please keep your device connected to an external power source." and then nothing happens.
Have you got any hints?

Thanks for the update anyway.

  • 0

#6
Ernoke

Ernoke

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:GT540

I have a Toshiba AC100-10K device, I upgraded following the instructions, I cant run this recovery mode using the home button, it displays:
"The system is currently reseting or updating, which may take some time. Please keep your device connected to an external power source." and then nothing happens.
Have you got any hints?

Thanks for the update anyway.


Ok, i was unpatient. After the device upgraded itself, the home key worked and i could do the factory reset and now the device is fully working.
Thanks!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users