Jump to content


Photo

(SOLVED) T-Mobile UK data problems

- - - - -

  • Please log in to reply
No replies to this topic

#1
steve4130b

steve4130b

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG Optimus 2X, HTC Desire
  • Twitter:@steve4130
I'm having the strangest problem. When on a 2g connection my Optimus 2X connects to mobile data just fine. But when I have a 3g / HSDPA connection it shows the little H in the top bar, like its connected, and the up and down arrows underneath it go on and off at random, but it won't actually transfer any data! So currently I've forced it to stick with 2g, which obviously isn't ideal. I had this problem on the stock rom and now with the latest FR10 rom. I've also tried deleting all my apn's and setting them up again from scratch. If anyone can help I'd be most grateful. Thanks.

Edit: Turns out its a fault with the cell tower that I was connected to, not the phone at all! Damn, I feel stupid, lol.

Edited by steve4130b, 09 April 2011 - 07:36 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users