Jump to content


Photo

I get an error when flashing my B7300

- - - - -

  • Please log in to reply
2 replies to this topic

#1
iwo

iwo

    Newbie

  • Members
  • Pip
  • 1 posts
Hi Guys,

Can someone help me and explain why I'm getting this error when I flash my B7300?

[Setup:1] BootLoader requires downloaer tool version 18

Here is full log details taken from BUCKINGHAM

OnDeviceChange - DBT_DEVICEARRIVAL
[Setup] Windows Vista
[Setup] Download PDA Ram Sector Size :87 MB
OnDeviceChange - DBT_DEVICEARRIVAL
SEND ATUD
READ OKUD
[Setup:1] PDA Device Found! TimeOut:3
[Setup:1] Target Device EBOOT version = 0703
[Down] EBoot Image.
[Down] PDA Image.
[Down] CSC Image.
[Down] LANGPACK Image.
[Down] Phone Image.
[Setup:1] PDA Sector Size = 92160000
[EBoot:1] Flash EBOOT_COMMAND_NOTIFY_UPDATE_IMAGE TRUE
[EBoot:1] m_dwEraseNvCase = 80000210
[EBoot:1] Download to 0x0
[EBoot:1] Size: 1179648 Bytes
[EBoot:1] Flash programming
[Setup:1] BootLoader requires downloaer tool version 18
[Setup:1] Try downloading again
[Setup:1] Re-Boot device and Close USB port


Thanks!

  • 0

#2
adhamsabry51

adhamsabry51

    Newbie

  • Members
  • Pip
  • 1 posts

Hi Guys,

Can someone help me and explain why I'm getting this error when I flash my B7300?

[Setup:1] BootLoader requires downloaer tool version 18

Here is full log details taken from BUCKINGHAM

OnDeviceChange - DBT_DEVICEARRIVAL
[Setup] Windows Vista
[Setup] Download PDA Ram Sector Size :87 MB
OnDeviceChange - DBT_DEVICEARRIVAL
SEND ATUD
READ OKUD
[Setup:1] PDA Device Found! TimeOut:3
[Setup:1] Target Device EBOOT version = 0703
[Down] EBoot Image.
[Down] PDA Image.
[Down] CSC Image.
[Down] LANGPACK Image.
[Down] Phone Image.
[Setup:1] PDA Sector Size = 92160000
[EBoot:1] Flash EBOOT_COMMAND_NOTIFY_UPDATE_IMAGE TRUE
[EBoot:1] m_dwEraseNvCase = 80000210
[EBoot:1] Download to 0x0
[EBoot:1] Size: 1179648 Bytes
[EBoot:1] Flash programming
[Setup:1] BootLoader requires downloaer tool version 18
[Setup:1] Try downloading again
[Setup:1] Re-Boot device and Close USB port
Thanks!

i used to have your problem and the problem was that my PC OS is 64 bit so you will need to perform this operation with a 32 bit OS

  • 0

#3
Tonaco

Tonaco

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Devices:Sapo A5 (ZTE Libra)

i used to have your problem and the problem was that my PC OS is 64 bit so you will need to perform this operation with a 32 bit OS

Me too. Try in a windows XP 32bits, it work.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users