Jump to content


Photo

Want to upgrade to 2.2.1


  • Please log in to reply
1 reply to this topic

#1
darealnv

darealnv

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Samsung Galaxy S
Hi guys,

So I recently updated Kies to 2.0 (1.5 wouldn't work). After connecting my phone, I got the message about there being a new firmware version (pda:js5/phone:jpy/csc:js4(tmu)) and tried updating it but it just doesn't want to work. Keeps telling me that the upgrade had to be cancelled because the phone has been disconnected (which it hasn't).

Any ideas?

  • 0

#2
darealnv

darealnv

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Samsung Galaxy S
Bump

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users