Jump to content


Photo

problem recovery mode htc hero -

- - - - -

  • Please log in to reply
No replies to this topic

#1
ortholithos

ortholithos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:HTC hero ; google nexus s
Hello,

target: modaco cooked rom installation

have just rooted my HTC hero, using androot.
  • had some trouble booting into recovery mode using home/power - phone would hang with a red warning triangle and exclamation mark over an image of a hero.
  • REsolved this by using 'quick boot' (android market).
  • performed nandroid backup
  • installed amon ra recovery-RA-hero-v1.7.0.1.img
  • now again I cannot get into the recovery mode. (same warning triange - have to pull battery to start again)
    [**] have tried home+power, quick boot, have tried from command prompt - always the same.
    [**] from 'better terminal emulator' on the phone's screen result is 'not permited' (sic)
MAny thanks

Alex

ps - since I posted I have installed rom manager and flashed clockworkMod recovery
once again - first attempt booted into recovery without problem.
I made a rom backup and prepared to flash the new rom via rom manager.
But once agfain I am blocked - recovery mode won't open, even using rom manager.

I am still trying to flash the modaco rom, rather than the cyanogen mod offered through the rom manager appliction.

I feel so close to this first flash experience. Hope we cansort it.

thanks in advance,
alex

firmware 2.1 update1
baseband version 63.18.55.06MU_6.35.13.09
kernel version 2.6.29-5f74b252
build no 3.31.110.1 CL183682 release-keys
software no 3.31.110.1
browser WebKit 3.1

Edited by ortholithos, 03 May 2011 - 04:21 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users