Jump to content


Photo

Gmail help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
tensor123

tensor123

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:omnia
I have omnia 1 with win mobile 6.1.
Suddenly i can't access gmail account through windows mobile client. All settings are correct, including ssl on,
nothing was changed in settings in the past few days. When i click send/receive, i get
"Check your user name and password and try again"... and after that.. "Cannot connect to the incoming mail server..."
Username and password are correct. Any help?
Tnx!

  • 0

#2
blade87

blade87

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note GT-N7000
I know those problems. I also get them from time to time, but they seem to disappear by themselves after some time. I don't know whether I'm doing something to fix it or it's a server problem (or maybe a temporary connection problem within the phone).

  • 0

#3
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2

I know those problems. I also get them from time to time, but they seem to disappear by themselves after some time. I don't know whether I'm doing something to fix it or it's a server problem (or maybe a temporary connection problem within the phone).


Yes...

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users