Jump to content


Photo

How to root the latest 2.3[GEN2_03.16.01]?

- - - - -

  • Please log in to reply
10 replies to this topic

#1
Albert Gao

Albert Gao

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Acer Liquid Metal
I have flashed the lastest 2.3 leaked rom, runs very smooth but can't get it root..

I have tried 2 ways but none of them worked....

1.SuperOneClick 1.9.1 (both GingerBreak and psneuter) [Stop at Running GingerBreak or Running psneuter] ,and not work in Recovery Mode either [RecoveryMT 2.0]
2.gingerbreak.apk (ver 1.2) [stop at Running exploit...]



How to root this one - - :unsure:

My system is win7

Edited by Albert Gao, 13 May 2011 - 07:26 AM.

  • 0

#2
!gm

!gm

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:Acer Liquid MT 4.000.13
su-2.3.6.1-ef-signed.zip :unsure:

you'll need the RecoveryMT-2.0

  • 0

#3
mrtimexp

mrtimexp

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Acer Liquid Metal
sorry, where is the recovery Mt 2.0?? and then file su-2.3.6.1-ef-signed.zip????

  • 0

#4
Raskell

Raskell

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Ohio USA
  • Devices:Acer Liquid HTC Desire Magic

sorry, where is the recovery Mt 2.0?? and then file su-2.3.6.1-ef-signed.zip????



Check links on Vache's thread for Gingerounay. I found them there. :unsure:

  • 0

#5
Thoran

Thoran

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Liquid MT
Hi all,
I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:
META-INF/com/google/android/updater-script
E:Verification failed

Any ideas?


Thx for your reply...

  • 0

#6
Raskell

Raskell

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Ohio USA
  • Devices:Acer Liquid HTC Desire Magic

Hi all,
I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:
META-INF/com/google/android/updater-script
E:Verification failed

Any ideas?
Thx for your reply...



Did you try to flash the MT2.0 Recovery and get this error or is the error coming when you try to apply su-2.3.6.1?

  • 0

#7
Schiwi

Schiwi

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Acer Liquid MT
Try GingerBreak_v1.20

  • 0

#8
angelanh

angelanh

    Newbie

  • Members
  • Pip
  • 31 posts
  • Location:Hà Nội
  • Devices:Acer liquid metal

Hi all,
I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:
META-INF/com/google/android/updater-script
E:Verification failed

Any ideas?
Thx for your reply...


Same error with 2.3.4 :-s.
Superoneclick and GingerBreak not working too.

  • 0

#9
Thoran

Thoran

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Liquid MT
So, I find solution...
Download "ZipSigner 2" from market and re-sign the zip archive with su binary again... :D



PS: The same process works for Android 2.3.4...

Edited by Thoran, 07 June 2011 - 01:11 PM.

  • 0

#10
androich

androich

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Jakarta
  • Devices:Liquid E
  • Twitter:@psyber
just try for updating into gingerounay...
its will drive your MT into Root... :)

  • 0
Current :
MIUI 1.7.1
Acer Liquid E

Ginger_dmd_3.021.01
Acer Liquid MT

#11
richard523453245

richard523453245

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:liquid

just try for updating into gingerounay...
its will drive your MT into Root... :)



i have tryed everything here without luck any new ideas:?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users