Jump to content


Photo

ZTE Blade Semi-Bricked or Bricked PLZ HELP!!!

* * * * * 1 votes

  • Please log in to reply
41 replies to this topic

#41
sacra2kx

sacra2kx

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade
Hi I've been here reading this post, because the problem seems to be similiar to mine...
I don't know about my IMEI info (probably it is messed up as well =\ ), because my phone hangs in these situations:

<br class="Apple-interchange-newline">I have a ZTE Blade Gen2 (came with Android 2.2) it is from Portugal from the communications network called "SAPO" or "TMN"

* If stock recovery is installed, as I turn on the phone it goes directly to the FTM mode no matter what I do or what buttons I press
* If clockwork recovery is installed and nothing in the system/ it goes back to the clockwork (it seems normal to be like this)
* If clockwork recovery is installed and I install any .ZIP or update.ZIP of a costum or stock ROM it stops in the green Android in the boot

I've benn trying everything you people said in the post, but as it turns out, my model is different than nzkller's and there are some steps too risky for me to do without some more knowledge...

and besides I have some experience in flashing android phones, this kind of problems never happened to me, before...

I think I bricked it. and if I did it was trying to change de DATA-SYSTEM-CACHE-OEM partition sizes (I did the change one time successfully and without any troubles at all, but then I tried to do it again to place some ajustments and it bricked then) since then I've tried everything... flash stock recovery with "clockwork recovery", "OSF flasher patched by radmir" and "USDL_P726CV1.00.00", flash the FULL ROM (with the full system.img and all and without it) with "clockwork recovery", "OSF flasher patched by radmir" and "USDL_P726CV1.00.00" and it insists in not booting Android...

I'm stuck here!
Please help me or guide me to someone who can, because I need the phone working properly with maximum urgency... =S

thanks a lot for your patience... =\

Best regards


sacra2kx

  • 0

#42
susanico

susanico

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Bandung, Indonesia
  • Devices:ZTE Blade CM9
maybe this guide could help :
http://android.modac...ng-a-zte-blade/

i made my blade brick an hour ago, and this guide help me de-brick it. Posted Image
i used method 3 myself.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users