Jump to content


Photo

StreakDroid v2.0.0 (GingerStreak)


  • Please log in to reply
223 replies to this topic

#41
prawnballs

prawnballs

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Dell Streak

I'm getting a lot of random resets, quite bad input lag, and the double dell logo on bootup.

Just an FYI.


I too was having random reboots. I have gone back to 1.9 for the moment. I tried 2.0 with two different internal SD cards, I was getting almost instant reboots on my replacement SD card and less frequent reboots on the original SD. I thought the speed and general feel was fine other than this, but didn't get a chance to have a proper play as needed it fully functioning for work.

  • 0

#42
icediced

icediced

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Dell Streak
Awesome! There's input lag all over the place and menu animations slow down quite a bit, but generally usable. FC'ed on some apps restored using titanium backup, but after a data wipe it was ok. Reboots seem quite random at points too.

I have problems with the headphone recognition though - sound still plays using the internal speakers when the headphones are plugged in, but playback using bluetooth still works as normal. Pre-installed live wallpapers force closes too, but the ones from the market still work.

Edited by icediced, 23 May 2011 - 12:35 PM.

  • 0

#43
G4sD0c

G4sD0c

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Dell Streak
Random reboots more frequent now - still no clue from logs. Confirm lack of textures in Quadrant. Once these loose ends tied up will be awesome rom! Thanks Steve

  • 0

#44
Crinos512

Crinos512

    Regular

  • Members
  • PipPip
  • 108 posts
OK, had to do a Factory Reset to stop all the FC after flashing the DSP1, AMSS, and GingerStreak2.0.0... here's my thoughts so far:

Good:
Enhanced security for M$ Exchange Integration
Nice theme.

Bad:
Slower than 1.9.1 (expected)
"Double Dell" issue on bootup

Ugly:
Random reboots
Charges via PC & cable, but not car charger(?)


The Bad I can deal with, not really an issue... the Ugly points I am hoping will be resolved soonish. I'd consider this version late Beta quality. All in all the Pros outweigh the Cons for me and it is stable enough for me to stay put for now.

Nice ROM as always DJ_Steve!

  • 0

#45
Warpedflash

Warpedflash

    Regular

  • Members
  • PipPip
  • 82 posts
  • Devices:Dell Streak

OK, had to do a Factory Reset to stop all the FC after flashing the DSP1, AMSS, and GingerStreak2.0.0... here's my thoughts so far:
The Bad I can deal with, not really an issue... the Ugly points I am hoping will be resolved soonish. I'd consider this version late Beta quality. All in all the Pros outweigh the Cons for me and it is stable enough for me to stay put for now.

Nice ROM as always DJ_Steve!


I agree with teh car charging thing... annoying...

  • 0

#46
popetodd

popetodd

    Diehard

  • Members
  • PipPipPipPip
  • 479 posts
  • Gender:Male
  • Location:Northampton, UK
  • Devices:iPaq HW6945, Dell Streak
Funny thing about this, I flashed it and played for a bit then went back to the stable 1.9.0 without moving back on the amss and dsp1: it feels faster!
The camera starts up quicker and takes the pic in half the time and everything feels speedier in general.

Anyone else notice this effect?

  • 0

#47
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn

I understand that this is using a precompiled kernel. Does that mean we'll not have tunnel module (tun.ko) for this build ?
Do we have any chance ?

p.s: paypal says that the donation was made to : L*ra Rob*s*n
I'd be glad if someone can confirm that it's correct recipient.


Does anyone else require tun.ko (tunnel module for VPN connections) on this ROM ?

while waiting for an answer from Steve, maybe someone can help me about it.
can you post the exact name of the linux kernel in this ROM ?

also I'd be glad if you can send the kernel config file from the filesystem ?

  • 0

#48
j3zz

j3zz

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:dell streak

Hi anyone having problems with their ports with this ROM?
My headphone jack doesn't seem to be outputting sound and my cradle isn't charge the unit. I can charge from a standard wall jack or usb port but not the cradle.


Dont know if it help, but i solve my sound problem with a
part of build.prop from streakdroid 1.9.1.
After reboot, my headphone jack seems to work.

Edit headphone only work with stereo headset. Return to original.build.prop

Edited by j3zz, 24 May 2011 - 05:14 AM.

  • 0

#49
coronet

coronet

    Regular

  • Members
  • PipPip
  • 77 posts
  • Location:West Hills, So. California, USA
  • Devices:Audiovox SMT5600
Some other things I've noticed: Wifi seems to stay connected even when not in range. IE, it doesn't switch to mobile network when you leave your house; you must manually turn off WiFi in the settings.
The default keyboard does not suggest corrections. This is a big annoyance if you love the gingerbread keyboard, but I assume installing a corrected keyboard APK will fix this.
Sounds works when you start up, versus in 1.9 it often did not and you'd have to go into settings to enable sound.
Battery seems to last longer, but I haven't fully confirmed this.
Sometimes you'll press the lock button, the screen will go blank but not turn back on. The only solution I have found is removing the battery and restarting the phone. I did not log the error, so I couldn't tell you the cause.
Headphone jack doesn't work.
The slider to answer/hang up buttons face the wrong way in the dial app, but that's no big deal.

I think that's all I have to report on. Otherwise the build is very good and I can't wait to see the progress on it!

  • 0

#50
cnckck58

cnckck58

    Newbie

  • Members
  • Pip
  • 7 posts

Funny thing about this, I flashed it and played for a bit then went back to the stable 1.9.0 without moving back on the amss and dsp1: it feels faster!
The camera starts up quicker and takes the pic in half the time and everything feels speedier in general.

Anyone else notice this effect?

Yes I agree I've seen the same thing returning to 1.9.0 from the newest release. Everything seems to be running faster and more stable on 1.9.0

  • 0

#51
jmhalder

jmhalder

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts

Everything seems to be running faster and more stable on 1.9.0

2.0.0 speed was ok, I turned off transition animations, and installed zeam, it wasn't stellar, but whatever... But I had the same wifi problems as other people, in that if wifi was enabled, but you got too far away to connect, it would be like a ghost connection, and mobile data wouldn't work. Also, if I had music open, navigation wouldn't open (guessing due to sound problems), if navigation was open first, and you tried opening music apps (miui, music 3.0, winamp) they would all FC. I hate to admit that I'm running 1.9.0, Steve needs to get this Kernel source, and start merging CM stuff... obviously there are un-optimized drivers at work here. I've had CM7 on 3 devices, and there is no noticable difference in speed between CM6 and CM7.

  • 0

#52
Wonford

Wonford

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:HTC Hero
Firstly thanks to Steve for all the hard work!

Pretty much the same experience with everyone else, first flashed v2 Sunday night and the phone was rebooting a lot during Monday, wiped and flashed and wiped again on Monday and it has been a lot more stable since then, only had about 2 resets today and both where when loading apps rather than just randomly.

Only really big issue for me is the sound not switching to earphones, makes my morning commute to the office rather silent!! If this can be fixed I will be a very happy man!

Thanks again,
Ronnie

  • 0

#53
fards

fards

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,434 posts
  • Location:staffordshire
  • Interests:Human powered vehicles
  • Devices:Dell Streak
  • Twitter:@fardsmobile
I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok

  • 0

#54
Crinos512

Crinos512

    Regular

  • Members
  • PipPip
  • 108 posts

I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok

I hope *HOPE* that you have., I'll be waiting for some news! :P

  • 0

#55
G4sD0c

G4sD0c

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Dell Streak

I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok


ROM looks great apart from the few niggles, will be waiting for your update!

  • 0

#56
PipoXtreme

PipoXtreme

    Regular

  • Members
  • PipPip
  • 112 posts
  • Location:Zürich
  • Devices:Dell Streak @ Steve's build
Can someone bring up some screens of new build :P I`ll test it this evening..

  • 0

#57
fards

fards

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,434 posts
  • Location:staffordshire
  • Interests:Human powered vehicles
  • Devices:Dell Streak
  • Twitter:@fardsmobile
in case anyones interested, the market version of quadrant standard does not have textures missing,

I guess the version included needs updating to cope with GB

  • 0

#58
Crinos512

Crinos512

    Regular

  • Members
  • PipPip
  • 108 posts

Edited by Crinos512, 25 May 2011 - 02:05 PM.

  • 0

#59
PipoXtreme

PipoXtreme

    Regular

  • Members
  • PipPip
  • 112 posts
  • Location:Zürich
  • Devices:Dell Streak @ Steve's build
THIS BASEBAND UPDATE IS REQUIRED FOR GPS AND SOME OTHER THINGS TO FUNCTION PROPERLY
its an engineering modified baseband that works better for 2.3
Baseband File Download:
Primary Download Site: http://mirror2.strea...id.com/amss.mbn

from the first posting doesn`t work .. where I can find the last build of this ?

  • 0

#60
Roperband

Roperband

    Regular

  • Members
  • PipPip
  • 101 posts
  • Location:Brooklyn, New York
  • Devices:Dell Streak

Mention @ Engadget:

http://www.engadget....-streak-hacker/


Man, there are some serious losers on those pages. People actually seem offended by the Dell Streak?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users