Jump to content


Photo

Recovery upload problem

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Matiavelli

Matiavelli

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:Acer Liquid MT, HTC HD7
Hi! I'm new to flashing custom roms to android. So the matter may seem like a newbie problem to you.

I've tried to flash many custom recoveries (malez, vachou) with utilites but not a single one worked for me.

Every time I try it I get picture with android and exclamation mark.

I even tried to write recovery using ADB.

I get sending recovery OKAY and writing recovery OKAY. But still when I try to 'adb fastboot recovery' I get 'exclamation mark' and then phone reboots to normal.

It seems to me that though the custom recovery is written to the phone, the original recovery persists there. It's as I understand it.

Please tell what am I doing wrong and if possible point me to some detailed guide how to flash recovery.

  • 0

#2
TechnoLover

TechnoLover

    Diehard

  • Members
  • PipPipPipPip
  • 415 posts
  • Gender:Male
  • Location:Germany
  • Devices:Acer Liquid MT S120
  • Twitter:@marcOcram
Are you on 1.100.36?

Refer to my Post here: http://android.modac...p...t&p=1690578

  • 0

Leonardo d'Avicii & Tiesto <3


Posted Image


#3
Matiavelli

Matiavelli

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:Acer Liquid MT, HTC HD7
Yeah. That worked. Thanks, mate.

It really was 1.100.36

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users