Jump to content


Photo

Swype problem

- - - - -

  • Please log in to reply
No replies to this topic

#1
Isascaboy89

Isascaboy89

    Enthusiast

  • Members
  • PipPipPip
  • 238 posts
  • Location:Italy
  • Interests:Rally,girls,football,pc
  • Devices:Samsung b7610
Hi to everybody, i've got a samsnug b7610.
I've tried to install swype onit (the version 3.19.20.20.6343 released by lord yuz) and everything was ok.
The keyboard worked well...until i rebbot the phone for the second time!!!!!!!!!
As you sure knows after having installed swype you have to reboot your device, so I've done it...
The keyboard worked well, but when i reboot it for the second time the keyboard didn't work anymore...i've allready the icon but the device do not open swype!!!!
So where can i find a version that keep working after the second reboot or how can i solve my problem?And please i need a version with the italian dictionary
I hope you understand me, sorry for my grammar mistakes but i'm italian.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users