Jump to content


Photo

Buttons works only once

- - - - -

  • Please log in to reply
1 reply to this topic

#1
GodlikePL

GodlikePL

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i900
Hi

After replacing old cover and digitizer buttons stopped working. They're works only once (?). If i'll reset phone and push one of main buttons they work only one time. For example, i've started phone. Pushed left main button, phone menu appears and all main buttons stopped working. If i'll push one of side buttons then main stops too (except volume buttons). Sometimes near POWER button violet led light appears, in power saving not.

Its weird that buttons works after going into power saving mode once too, same as after reset. I can wake up phone using main buttons and use them once. They works only after repeating this process or reset (not hard, normal).
<br sab="198">Volume buttons are partially working always. After pushing one of both volume buttons, sound menu appears but nothing other happens, they're not changing settings.

ROM : Newest from ryrzy.

My english is not perfect, sorry if i made mistakes

Where's the problem? Have i to do HR?

Regards

Edit::

All buttons are working after wake up, even side buttons. Once of course :E

Edited by GodlikePL, 26 July 2011 - 12:06 PM.

  • 0

#2
GodlikePL

GodlikePL

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i900
OK works. If you have same problem check volume/camera button, they're badly placed and causing these problems.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users