Jump to content


Photo

Confused about forums....

- - - - -

  • Please log in to reply
2 replies to this topic

#1
shpal

shpal

    Regular

  • Members
  • PipPip
  • 66 posts
  • Devices:san francisco
I've been using the San Francisco/ZTE blade forum for a while and now I am thinking of getting a Galaxy tab I thought I'd browse the relevant forum for tips. I went to the android madaco home page and browsed - device specific....tablets....Samsung galaxy tab and found a link

http://android.modac...tab89modacocom/

which is a completely empty forum???? I couldn't believe that no one had a GT and so I googled "galaxy tab forum" and found this one....why is the other one empty and how can people find this - other than via google...

Thanks


  • 0

#2
JohnMcL7

JohnMcL7

    Newbie

  • Members
  • Pip
  • 30 posts
  • Location:Edinburgh
  • Devices:N900, Galaxy Tab
That forum is for the new 8.9in model hence the forum is quiet, I think there's an error on the frontpage though as I can't see a link to here either, there did used to be one before they re-organised the sections on the Android homepage. I always come by just goingn to tab.modaco.com

John

  • 0

#3
shpal

shpal

    Regular

  • Members
  • PipPip
  • 66 posts
  • Devices:san francisco

That forum is for the new 8.9in model hence the forum is quiet, I think there's an error on the frontpage though as I can't see a link to here either, there did used to be one before they re-organised the sections on the Android homepage. I always come by just goingn to tab.modaco.com

John





Ahh yes, I see now. I'll just bookmark this one. Thanks



  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users