Jump to content


Photo

PLEASE HELPP


  • Please log in to reply
3 replies to this topic

#1
sweetipie92

sweetipie92

    Newbie

  • Members
  • Pip
  • 3 posts
Hi guys,


long story... bascically left dell to go compeltly flat... went to charge it this morning after it being flat fo 8+hours.... when i plugged it in nothin happend apt from the 3 led buttonns flashing?

I cant seem to get the usb to connect via fast boot either cause i thougj it was the led fix?

Cna someone help me BADLYYY :D

  • 0

#2
chrisrotolo

chrisrotolo

    Regular

  • Members
  • PipPip
  • 87 posts

Hi guys,


long story... bascically left dell to go compeltly flat... went to charge it this morning after it being flat fo 8+hours.... when i plugged it in nothin happend apt from the 3 led buttonns flashing?

I cant seem to get the usb to connect via fast boot either cause i thougj it was the led fix?

Cna someone help me BADLYYY :D


try removing your battery and plugging in.. did you have custom recovery installed??

  • 0

#3
sweetipie92

sweetipie92

    Newbie

  • Members
  • Pip
  • 3 posts
I had custom software on there , i think it may have been streak droid..... ive tried that and it just continues to flash and doenst turn on ?

  • 0

#4
fards

fards

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,434 posts
  • Location:staffordshire
  • Interests:Human powered vehicles
  • Devices:Dell Streak
  • Twitter:@fardsmobile

I had custom software on there , i think it may have been streak droid..... ive tried that and it just continues to flash and doenst turn on ?


connect it to your computer and leave it for 10 mins
then connect it to the power supply normally.

the software you have on shouldn't make a difference.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users