Jump to content


Photo

[DEV-ROM] TripNRom - Iris 001.233.D.B71

- - - - -

  • Please log in to reply
48 replies to this topic

#41
mordebip

mordebip

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:x10

THANKS!! Works like a charm.


you dont have any FC with the notification system ?

  • 0

#42
justinoz

justinoz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:x10i
can we add sony weidgets and themes??

  • 0

#43
dekeijser

dekeijser

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:sony x10

you dont have any FC with the notification system ?


No not yet but i rebooted and fixed permissions right after i installed the apk's..

  • 0

#44
justinoz

justinoz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:x10i
in videocam. HD shows greenlines.
wide VGA works well though

  • 0

#45
cjsabaki

cjsabaki

    Addict

  • Members
  • PipPipPipPipPip
  • 654 posts
  • Gender:Male
  • Location:Texas Ya'al!!!
  • Devices:AT&T Sammy SGS2, Sony X10
Finaly got to play with this rom!! Looks damn good!! Digging the set up wizard tweaks!!! Funny!!

Stupid question bout the se theme capabilities, do they download to the phone on the arc or where do u go to get themes??

Best regards,

Chris

Sent from my X10 TripNRom-Iris using Tapatalk

  • 0
" I am one of the best there is at what I do, but what I do best, isn't very nice.."

#46
Edgar Menezes

Edgar Menezes

    Newbie

  • Members
  • Pip
  • 14 posts
Great Rom!!
But this Rom doesnt charge the phone when it is off, alguem turn the power on when i plug the charger, please fix this =/

  • 0

#47
dekeijser

dekeijser

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:sony x10
Hmm weird..just charges it overnight wile off and no problem:-S

  • 0

#48
dekeijser

dekeijser

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:sony x10

Great Rom!!
But this Rom doesnt charge the phone when it is off, alguem turn the power on when i plug the charger, please fix this =/


Maybe something wrong with your charger? Cause I saw you have the same problem with a other rom....

  • 0

#49
justinoz

justinoz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:x10i
This rom is one of the best. Its sad to have noticed that development has stopped

Sent from my X10i using Tapatalk

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users