Jump to content


Photo

help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ryker.s

ryker.s

    Newbie

  • Members
  • Pip
  • 2 posts
ive got a problem where i have boot loop with my gt540 after i turned it on after charging,im able to boot in download mode and used the kdz updater to re flash the rom but all it does is reboot into a bootloop before the update finishes, i have tried diag,emergency and cs_emergency but i cant get rid of the boot loop Posted Image because the original bootloop was unexpected and not the result of me trying to update my phone,im not sure if usb debugging was on prior to the loopPosted Image
it was version 2.1 update 1..baltic black without fastboot if thats any help

  • 0

#2
Stephen J. Knill

Stephen J. Knill

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Location:Adelaide, Australia
  • Devices:LG GT540f Android 2.3.5

ive got a problem where i have boot loop with my gt540 after i turned it on after charging,im able to boot in download mode and used the kdz updater to re flash the rom but all it does is reboot into a bootloop before the update finishes, i have tried diag,emergency and cs_emergency but i cant get rid of the boot loop Posted Image because the original bootloop was unexpected and not the result of me trying to update my phone,im not sure if usb debugging was on prior to the loopPosted Image
it was version 2.1 update 1..baltic black without fastboot if thats any help


Sounds like you need to wipe faulty data from the phone, using a reset.

Flash with a Fastboot ROM.


fastboot erase system <-- optional, but suggested.
fastboot erase userdata
fastboot erase cache


And then just re-flash with the ROM, this should rectify the boot loop.

  • 0

Programs are like Cathedrals, first we build them... then we pray!


#3
ryker.s

ryker.s

    Newbie

  • Members
  • Pip
  • 2 posts

Sounds like you need to wipe faulty data from the phone, using a reset.

Flash with a Fastboot ROM.


fastboot erase system <-- optional, but suggested.
fastboot erase userdata
fastboot erase cache


And then just re-flash with the ROM, this should rectify the boot loop.


thanks it booted...normally now a day later but i think im still take your advice an wipe the that it working

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users