Jump to content


Photo

problem with partition

- - - - -

  • Please log in to reply
1 reply to this topic

#1
holms

holms

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:x10i
Hello everyone
I'm using tryndroid 103 mi problem is that I can't use link2sd
ihv tried everything with all partitions ext 2 3 4 and fat32 non of them works for me
i use minitool and EASUES to creat the partitions but when i disconnect my x10 from the PC
the x10 tells me that does not recognise the memory and is necessary format and all remains as to thebegining

sometimes i dont need to format but when i lauch link2sd apears this
/dev/block/mmcblk0p2do: device
what can I do?

  • 0

#2
PvyParts

PvyParts

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Devices:x10i

Hello everyone
I'm using tryndroid 103 mi problem is that I can't use link2sd
ihv tried everything with all partitions ext 2 3 4 and fat32 non of them works for me
i use minitool and EASUES to creat the partitions but when i disconnect my x10 from the PC
the x10 tells me that does not recognise the memory and is necessary format and all remains as to thebegining

sometimes i dont need to format but when i lauch link2sd apears this
/dev/block/mmcblk0p2do: device
what can I do?


it is because of how the x10 mounts the partitions, you need an updated void binary (i think) or something like that. there is a thread about it on xda.

http://forum.xda-dev...ghlight=link2sd

hope this helps

Pvy.

  • 0

Posted Image
•• Current Rom -TEAM - Stock v1.8 My Theme for CM6 - Transparency Mods Want Larger Caller Pictures for your Froyo MiUI ROM? Click Here
Forced to Work, Born to Mod! If this post helped you please click the "Thanks" Button Look at my Installed Apps





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users