Jump to content


Photo

[ROMS] Latest 2.3.7 cm7.1.0/7.2.0 Racerboy-ROMS


  • Please log in to reply
1926 replies to this topic

#1881
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
have you tried setting wifi not to disconnect when screen goes off? maybe its that.. i also dont recall anyone reporting a bug on senselike 2.2r3 for that, would have checked it

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#1882
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
It's not a screen issue the wifi connection just simply dies as soon as there is Bluetooth activity i.e. Bluetooth Audio streaming.
I've tried nearly every CM7 based ROM so far only sense like 2.2 r3 and RickyWyatt 2.2 ROM have work but with erratic download speeds.
I can tell this for a fact because the Digital Imported radio application has a data buffer indicator to show download progress.
With Android 2.1 this indicator is always full however with Android 2.2 the buffer jumps up and down between 50 to 100%.
Perhaps Android 2.2 / 2.3 have increased Bluetooth priority over wifi communications I just don't see any reason why both devices can't co-exist.

Richard S.

  • 0

#1883
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
you cant tether both bt and wifi if thats what you are doing
also you might want to try different kernels

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#1884
Atomix86

Atomix86

    Addict

  • Members
  • PipPipPipPipPip
  • 750 posts
  • Gender:Male
  • Devices:See sig
Edit: fixed it for her, great rom.

Edited by Atomix86, 04 May 2012 - 08:42 PM.

  • 0
Nasty budget phones, begone! Hello sexy brand new Galaxy S2!

#1885
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
I am actually trying to tethering my Mobile 3G network but using the built-in tethering support of Android 2.2 / 2.3 just doesn't work.
In the end I used a tethering application from the Google Market I guess that's why people write these programs in the first place.

As for the Bluetooth / Wifi conflict I think CM7 is at fault perhaps only Racer / Blade are affected but needless to say a problem that requires investigating and fixing.
For the time being I'm staying with Android 2.2 at least I can still use the *983*0# "AudioLoop" hack to boost the volume on my headphones. ;)

Richard S.

  • 0

#1886
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
yeah i saw on blades forum they have this too, users say thats common for most devices

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#1887
mf2012

mf2012

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:zte racer
Hi, I installed update-cm-7.2.0-RC1-racer-signed in my zte racer recently but after 3 days I can't hear anyone during calls. it just works on speaker. I did a hard reset and it stills the same. does anyone had the same problem?

I had android 2.1 eclair before installing this rom.

Need some help, please. :(

  • 0

#1888
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
Does it work if you reboot??

Richard S.

Edited by redhawkuk, 07 May 2012 - 10:32 AM.

  • 0

#1889
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
I never thought I would get to say this but I now have Bluetooth audio and Wifi working together with CM7 although wifi connectivity is still a bit unstable like Android 2.2.
The problem seems to be related to the Kernel so far I've been trying out all ROMs distributed with the Vamshi Kernel however today I tried one with Deadlink's - Racerboy ICS MOD #252 ICS Mod Deadlink Kernel.

Do any of these kernel authors still come here it would be interesting to get some feedback with regards to Wifi / Bluetooth connectivity conflicts??

btw: I still can't get Asphalt 5 in game music to work with any CM7 ROM Vamshi or Deadlink for that matter, is this a known problem with Asphalt 5 and Android 2.3??

Richard S.

Edited by redhawkuk, 09 May 2012 - 03:25 PM.

  • 0

#1890
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
regadring that post, i dont play games on racer due to low ram so i dunno.. i played poker tho and it had music.. as for kernels, you can get deadlinks kernel on his github, just google it, vamshi never released his source

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#1891
Nando_lavras

Nando_lavras

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE X850
Hello, after upgrading to ROM # 257, everything worked ok, except the wifi and bluetooth, they activate and deactivate automatically seconds later, the Mac's wifi is also not showing what I do to solve this problem? My phone is gen2 phone with a 3.2mp cam, i installed the ROM + Patch using clockworkmod...

Thanks in advance.

  • 0

#1892
Dezconocido

Dezconocido

    Newbie

  • Members
  • Pip
  • 1 posts
Hi, install update-cm-7.2.0-RC1-racer-signed on my ZTE Racers, work for 2 days without any problem until the third day, desconfiguro the touch screen not working as it should work and I can not do anything. What should I do?, Can you help me?

  • 1

#1893
sparshtiwari

sparshtiwari

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Dell XCD28/ZTE Racer

Hello, after upgrading to ROM # 257, everything worked ok, except the wifi and bluetooth, they activate and deactivate automatically seconds later, the Mac's wifi is also not showing what I do to solve this problem? My phone is gen2 phone with a 3.2mp cam, i installed the ROM + Patch using clockworkmod...

Thanks in advance.

hey can you tell all the pros and cons of the #257 rom u have upgraded to as i am also thinking of upgrading my racer to it

  • 0

#1894
johand10

johand10

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:cucuta
  • Twitter:@johand10
HI, ME SOMEONE OF THE LINK FOR THE KERNEL 2.6.35.7 ZTE RACER

  • 0

#1895
pirci

pirci

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Zte Racer
Thanks Racerboy for the lastest ROM , great job ! I'm coming from a stock 2.1 ROM and this one work perfectly , finaly i can install all 2.2 and up apps ^__^

Here a shot from my Racer cm7 on sslauncher ( need 2.2 and up )

Posted Image

  • 0

#1896
Gerard Armando

Gerard Armando

    Newbie

  • Members
  • Pip
  • 5 posts

Hello all,
I installed again, the problem persists green screen ...
I noticed that when the language is english, reset the device the problem is solved.
but when we change the language to Portuguese (which is my case) the green screen still appears when changing the orientation of the screen or open a program.

Anyone know how to solve this?


It seems weird... but the screen flash appeared on my phone for english ()US) and english (UK)... But it disappeared for German ... So now i have my phone in german and no more green screen when rotating...

  • 0

#1897
Gerard Armando

Gerard Armando

    Newbie

  • Members
  • Pip
  • 5 posts
I have a problem with update-cm-7.2.0-RC1-racer-signed ... The Gallery does not update. I had to install quickpick... and can't choose personalised ringtones-notifications... if I put the files on media/audio/notifications, they don't even appear on ringtone selection... Any clues?

  • 0

#1898
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

I have a problem with update-cm-7.2.0-RC1-racer-signed ... The Gallery does not update. I had to install quickpick... and can't choose personalised ringtones-notifications... if I put the files on media/audio/notifications, they don't even appear on ringtone selection... Any clues?

you should try adding sdcard speed fix to your init.d, will boost your sd read speed thus gallery and other related apps that uses sdcard will read/work faster.. i always include that in my roms p;

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#1899
Gerard Armando

Gerard Armando

    Newbie

  • Members
  • Pip
  • 5 posts

you should try adding sdcard speed fix to your init.d, will boost your sd read speed thus gallery and other related apps that uses sdcard will read/work faster.. i always include that in my roms p;


Problem solved... I realised i had deactivated the media server on startup... So, even if i triggered a media scan, it wouldn't start...

  • 0

#1900
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

Problem solved... I realised i had deactivated the media server on startup... So, even if i triggered a media scan, it wouldn't start...

that kind of thing never crossed my mind D:

  • 1
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users