Jump to content


Photo

headphones, audio cables and zte blade

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Ficus

Ficus

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
EDIT: I found a solution, see post #9 in this thread for details


i received a pair of headphones as a birthday present. they included a small audio cable with a label on it which said "compatible with samsung and nokia".

i discovered that if i used this small cable with my headphones and zte blade, sound was perfect. instead, if i didn't use it, music was very low and voices was almost unhearable.
instead, if i used the headphones with a pc, i could hear perfectly either with or without the small cable.
looking at the small cable jack, it was identical to normal audio jack, so i really can't tell the difference.

the problem is lost the small cable :) do you know what kind of cable it was, so i can buy another one?

Edited by Ficus, 06 March 2012 - 09:31 PM.

  • 0

#2
heavyduty00

heavyduty00

    Diehard

  • Members
  • PipPipPipPip
  • 431 posts
probably a headphone adaptor?

  • 0

#3
Ficus

Ficus

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
an adapter typically changes the type of jack, but in this case they were exactly the same (at least externally).
i didn't need an "adapter" with earphones.

my question is: do you hear correctly with your zte blade and your earphones/headphones? have you ever used any "adapter"?

edit: i found out that pressing the handsfree button brings back the correct sound, except that since it's not a toggle switch, you can't just turn it, you have to keep pressing it. using the small cable, the button was used to skip song and stop/resume playing.

Edited by Ficus, 27 October 2011 - 08:10 PM.

  • 0

#4
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
It's probably an iphone headset which has a different plug design to any other on earth, in typical Apple fashion. You can get an adapter on ebay for £2.45...

http://www.ebay.co.u...#ht_1480wt_1185

{edit} actually i think that adapter is just for normal headphones, not iphone ones.

Edited by popoyaya, 28 October 2011 - 08:26 AM.

  • 0

#5
shmizan

shmizan

    Addict

  • Members
  • PipPipPipPipPip
  • 574 posts
  • Devices:ZTE Blade
it switches the third and fourth pins. first and second are left/right. third is speaker and fourth is something else. there are threads about it, search away..

  • 1

Orange San Francisco, Upgraded to Gen 2 with TPT Helper (custom partition layout: 150-sys, 302-data, 4-cache)
CyanogenMod 10


#6
ColdEmbrace

ColdEmbrace

    Addict

  • Members
  • PipPipPipPipPip
  • 611 posts
  • Location:United Kingdom
  • Devices:San Francisco

it switches the third and fourth pins. first and second are left/right. third is speaker and fourth is something else. there are threads about it, search away..


useful to know all the threads i ever read mention about the the amount of bands on the audio jack

  • 0
Orange San Francisco TFT - GiffGaff - CM7

Posted Image

#7
Ficus

Ficus

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male

it switches the third and fourth pins. first and second are left/right. third is speaker and fourth is something else. there are threads about it, search away..


thanks a lot. i couldn't find anything about it.

  • 0

#8
unrandomsam

unrandomsam

    Addict

  • Members
  • PipPipPipPipPip
  • 916 posts
  • Gender:Not Telling
  • Devices:Xperia Play / Xoom / ZTE Blade

thanks a lot. i couldn't find anything about it.


I still don't think we have something 100% suitable for the blade other than the thing thats only for sale in India.

(i.e no hiss in background when 16 ohm normal headphones plugged into adapter). A few mostly work but I have stopped bothering.

I will pick up a Motorola stereo Bluetooth headset if I see one cheap.

And maybe I would buy a set of headphones specifically listed as properly compatible.

I use a Sansa Clip+ when I want to listen to music out and about

  • 0

#9
Ficus

Ficus

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
finally, i found a iphone->nokia/sony/zte adapter :) it is named Fiio LU1 Adapter Cable

i've just received it, and it works!

i found all the infos on this blog:
http://www.macadux.c...th-mic-problem/

for italian users who wants to buy it:
Spoiler

  • 0

#10
shmizan

shmizan

    Addict

  • Members
  • PipPipPipPipPip
  • 574 posts
  • Devices:ZTE Blade
I've lost my phillips adapter too. I need another one..

but this is ridiculously overpriced.. it's a cable you can find at ebay on 1$. I've tried ordering some but they are not what they are advertised..


  • 0

Orange San Francisco, Upgraded to Gen 2 with TPT Helper (custom partition layout: 150-sys, 302-data, 4-cache)
CyanogenMod 10


#11
Ficus

Ficus

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male

I've lost my phillips adapter too. I need another one..

but this is ridiculously overpriced.. it's a cable you can find at ebay on 1$. I've tried ordering some but they are not what they are advertised..



i couldn't find anything else, so it's not a matter of being overpriced, but lacking of alternatives. additionally, without this cable, the expensive headphones i have are like crap, so for 8€ it's not a great deal, but it's allright.

  • 0

#12
HumaDroid

HumaDroid

    Regular

  • Members
  • PipPip
  • 142 posts
  • Gender:Male
  • Devices:DELL XCD35
I have a http://www.logitech....eadset-business
which is definetly an iphone headset.
now can i use this adapter to make it work? http://www.ebay.com/...1497.l2649#shId

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users