Jump to content


Photo

P970 (Optimus Black) need to remove password...

- - - - -

  • Please log in to reply
No replies to this topic

#1
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts
Hi there. I have an LG Optimus Black, which has a password after you slide up to unlock (home screen). This is an untouched phone, it does not have CWM etc. I have flashed a new "KDZ" firmware using the LG tool, to no avail (it flashed okay, but the password remains). When, in Ubuntu, I do "lsusb" the phone has this information:

Bus 002 Device 004: ID 1004:618e LG Electronics, Inc. Ally/Optimus One/Vortex (debug mode)

It seems that either this is wrong, and the device is not in debug mode, or my rules file is not configured correctly for ADB (I've tried various rules files tutorials, and there seems to be a different answer everywhere you look; talk about confusing!!!). As I cannot get into the phone, I cannot check that debug is enabled (talk about catch 22!).

ADB does not see the device, and I just want to get this reset, cache wiped etc. Does anyone have any ideas (please read the post thoroughly, so you don't suggest things I may have tried :)).

Thank you

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users