Jump to content


Photo

ZTE Racer II?

* * * * * 1 votes

  • Please log in to reply
164 replies to this topic

#61
sampit

sampit

    Newbie

  • Members
  • Pip
  • 1 posts
hello i have one zte racer II p728b and i don't now how can update (loosing user code).(volume up and power on only green logo in the display) (volume down and power on again green logo restarting the phone).
Little help please how can't recovery mode this phone? i have greece cosmote flash and drivers.
Don't have g-mail address this phone.
Thank you!

  • 0

#62
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
I have too a zte racer ii , what files are safe too delete in system?? ...its the the zte racer ROM compatible with zte racer ii , i can broke my phone if i try to put zte racer ROm on zte racer ii ?? .Thanks in advance

  • 0

#63
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
guys just take few minutes to check the whole thread, all those questions are already answered

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#64
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
for overckock my cpu...i need to flash kernel??? i ask because i have rooted my phone and all application wich i have used...crash when i try to modify the frequency :(

  • 0

#65
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
i need help please...how can i use the dumbed file from here to make my phone work again. It just dont start ...it remains on adroid screen or it flash the android screen.please help me :( what i can do to make it work again.pls reply if anyone can help me.thanks

  • 0

#66
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
what did you exactly do? we cant help you if we dont know what you did, please post more info..

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#67
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
i have instaled recovery manager and i wanted to make a backup but asked me to instal a custom recovery and i put a clockwork mod.img for zte racer i .after that i have chosen the reboot into recovery....and after that my phone stop work...when it start the display remain on android logo and keep flash and if i pres de power button + VolUp phone start but it remains on the android image...without display flashing.i find fastboot and i put there the boot.img and recovery.img from the dumped files wich are here..but no luck :( the same effect

  • 0

#68
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
Sorry for my bad english....is not my native language...if anyone have ideas i will try only to not make my phone dead for god, if is not already :(

  • 0

#69
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
I menaged to make it work i have used fastboot in cmd and a recovery img from dumped file from here, first i have used the fastboot gui wich is not functional it seems...and after that i have tried the cmd wich work.thanks a lot :)

Edited by noobieRO, 03 March 2012 - 05:25 PM.

  • 0

#70
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
Someone have ideas in how can optimize the android sistem on zte racer ii...to work at a optimal performance??...i read about overclock but is weird becaause no app wich i have tried not work...they all crash when i try to make a modify of frequency

  • 0

#71
krystal5190

krystal5190

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:ZTE RACERII acer p300
Hey! im back again with my zte racerII.. and i have found something about this recently.. http://androidforums...e-racer-ii.html
that is a clockwork recovery for this terminal.. autor of this recovery says is still in progress and that he is testing it.. so im testing it too and for now its fine.. good luckk :)

  • 0

#72
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
thanks :)

  • 0

#73
krystal5190

krystal5190

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:ZTE RACERII acer p300

Someone have ideas in how can optimize the android sistem on zte racer ii...to work at a optimal performance??...i read about overclock but is weird becaause no app wich i have tried not work...they all crash when i try to make a modify of frequency


but i think its because no one have information or compatiblity with this model its still a little bit unknown i think.. but in no much time i think it will be more support custom roms and all this stuff.. its happens the same to mine.. overclock doesnt work.. i resigned and im waiting for things and news

  • 0

#74
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii
Then i will wait and i :P now i have put that clockwork recovery post upper :D

  • 0

#75
krystal5190

krystal5190

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:ZTE RACERII acer p300

Then i will wait and i :P now i have put that clockwork recovery post upper :D


have you found any trouble with it? i have made a backup and its all right ^^

  • 0

#76
noobieRO

noobieRO

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Romania
  • Devices:zte racer ii

have you found any trouble with it? i have made a backup and its all right ^^


the same with me :D ...made it a backup...and all works fine...:D At what test i should to put my phone because until now i dont have any problem

  • 0

#77
Old User

Old User

    Newbie

  • Members
  • Pip
  • 10 posts

Here we go!

ZTE Racer II GREECE_COSMOTE_P728B1.0.0B03

Looking forward for any news!


Thanks a lot! I recovered my Racer II a few weeks using fasboot and recovery image from file you posted. This is opportunity to say thanks now.

Hey! im back again with my zte racerII.. and i have found something about this recently.. http://androidforums...e-racer-ii.html
that is a clockwork recovery for this terminal.. autor of this recovery says is still in progress and that he is testing it.. so im testing it too and for now its fine.. good luckk


I tested it, and it works fine. I can go to recovery mod at the boot, and do backups. Also, I can do backups and reboot into recovery mod from Rom Maneger (option: boot into recovery). I didn` t try to restore backups for now, neither install custom ROMs (because I don`t have one). But it is fun, I was waiting for this, thank you very much for tip :)

  • 0

#78
Old User

Old User

    Newbie

  • Members
  • Pip
  • 10 posts
PS. With racovery image from baskin post, i could only get green logo with exclamation mark, and now I have ClockWorkMod based Recovery with all the functions as I can see on You Tube for "popular" models with big support. :rolleyes:

  • 0

#79
Old User

Old User

    Newbie

  • Members
  • Pip
  • 10 posts
I made romdump of my phone. There is a difference between baskin`s romdump and the one I made, because I got these files: checksum.md5, system.tar, config.gz, system.info.gz but not boot.img and recovery.img. I was using romdump_v82b.

This is the message from Command Promt:

Creating required files... find: /system/lost+found: Premission denied.
find: /system/lost+found: Premission denied.
find: /system/lost+found: Premission denied.
done.
Opening mtd table... done.
Dupming kernel config... /proc/config.gz: No such file or direcory
done.
Dumping boot partition... done.
Dumping recovery partition... done.
Dumping system partition... done.
Creating Checksums... done.
Cleaning up... done.
All done.


So, from where the problem came?

  • 0

#80
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
are you rooted? i suggest you try older version of romdump, works perfect.. also, dumping boot/recovery ..done < should make you those img files

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users