Jump to content


Photo

[FAQ] Rooting for beginners. [UPDATED 24-02-13]

* * * * * 5 votes

  • Please log in to reply
295 replies to this topic

#221
smaranjetesko

smaranjetesko

    Newbie

  • Members
  • Pip
  • 5 posts
I have tried that but when I power on the phone like in step 3, flashing progress does not appear.
I've checked that everything twice.

How long do I have to keep buttons pressed? And how long before flashing progress to appear?

Edited by smaranjetesko, 09 May 2012 - 08:31 AM.

  • 0

#222
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
You sure you have image folder in root of sd card and image.bin inside it?. You must hold vol+, menu button (middle one) and turn on the phone while holding them. Progress bar should appear immediately.

  • 0
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#223
smaranjetesko

smaranjetesko

    Newbie

  • Members
  • Pip
  • 5 posts
Yeah, I'm sure.
Is it possible that this OSF patcher messed up phone so that it cannot boot this way?

  • 0

#224
smaranjetesko

smaranjetesko

    Newbie

  • Members
  • Pip
  • 5 posts
It's OSF Flasher patched by radmir.
I think it's for Blade phone and I think that could be the problem.

  • 0

#225
on7dd

on7dd

    Newbie

  • Members
  • Pip
  • 6 posts
Hallo Wacky from Sint Niklaas. Can you please contact me on my e-mail ([email protected]), so we can make further arrangements?
To this guy from Overijse : thanks for the offer, but first i hope Wacky will contact me. Its closer for me to drive to.

  • 0

#226
on7dd

on7dd

    Newbie

  • Members
  • Pip
  • 6 posts
:((( I get no reaction in my mail from Wacky... Anyone else who can/want help me please?

  • 0

#227
m0ther

m0ther

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Devices:ZTE Skate

Question about making a backup of stock: in part 3 of this guide it states:

"If you make a backup from here, you didn’t make a complete stock backup. You made a backup of everything except the stock recovery partition."

..so is it necessary to make a "complete stock backup", ie. is the stock recovery partition required for a warranty return..? if so how do i make such a backup?

Thanks.


..so i finally found the answer following a link to some info on C3CO's slovakian (?) site.

In case anyone else is a nervous first-timer looking to make a backup of EVERYTHING stock => i used ADB to boot CWM rather than flash it, which loads CWM into memory and allows you to perform the backup without overwriting the stock recovery. in my head i likened it to using a Linux LiveCD.

so now i have a full orange UK monte carlo recovery backup. even tried flashing the stock one back in after installing a custom rom, works fine :) this would be a useful addition to the guide IMHO.

anyway - all sorted and running CM7 for now. on with the show!

  • 0

#228
oscar-mark

oscar-mark

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
  • Gender:Male
  • Location:Sweden
  • Devices:Sony Xperia Arc S
Thank You!!
Got the ColdFusionX ROM!
Gotta learn much more about rooting and ROMs!
Hopefully wont perm brick it!

Edited by oscar-mark, 25 May 2012 - 10:05 PM.

  • 0

#229
MASHleyUK

MASHleyUK

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Mote Carlo/ZTE Skate
Hey all, I unlocked my phone 2 months ago and everything was working as it should until I couldnt connect to my 3G access for a day then my phone would not get past the orange logo.

Ive searched high and low for solutions and I obviously cant chang my phone to USB debug mode, therefore Windows 7 is not recognising an android device to allow me to update using the google driver ....I can get Handset Mass storage USB device but thats it.

I tried using TPT transfering the image via a card reader but the Root directory is absent on my SD card.

Can anyone help, thank you :)

Edited by MASHleyUK, 26 May 2012 - 04:13 PM.

  • 0

#230
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Root directory is just the part of the sd without any folders

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#231
MASHleyUK

MASHleyUK

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Mote Carlo/ZTE Skate
Thanks, deleted everything on my sd card and added image folder but still no luck. Any other solutions? cheers

  • 0

#232
Redstarr1

Redstarr1

    Diehard

  • Members
  • PipPipPipPip
  • 417 posts
  • Gender:Male
  • Location:Leuven (Belgium)
  • Devices:Xperia S, ZTE Skate

Thanks, deleted everything on my sd card and added image folder but still no luck. Any other solutions? cheers


You didn't have to remove everything on your phone. You just had to make an image folder in your sd-card. The root is the "main" directory of your storage drive, for example F:. It should look like this: F:\Image. Remember to press volume up and menu when you turn on the phone to go in TPT-modus.

  • 0

#233
oscar-mark

oscar-mark

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
  • Gender:Male
  • Location:Sweden
  • Devices:Sony Xperia Arc S
I can't find a Guide for using the TPT helper for ZTE Blade!
Shouldn't that work the same, why do you have to use the ADB and all that on the Blade when this is so much simpler?

  • 0

#234
fo0dude

fo0dude

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE skate

i'm @ step 4a but my computer fails to recognize the "android_winusb.inf"

help?


  • 0

#235
on7dd

on7dd

    Newbie

  • Members
  • Pip
  • 6 posts
I'm still waiting for somebody who wants to help me, region East or West Flanders - Belgium. Please?

  • 0

#236
oscar-mark

oscar-mark

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
  • Gender:Male
  • Location:Sweden
  • Devices:Sony Xperia Arc S
If I want a smaller partition, how do I change? I have the one you said, Skatev2a or whatever it was, 200mb, and I only need 150mb for AtomicMod and I want more space for apps, how do I change the TPT partition?
Can I just install a smaller partition over the 200mb one?

  • 0

#237
oscar-mark

oscar-mark

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
  • Gender:Male
  • Location:Sweden
  • Devices:Sony Xperia Arc S

i'm @ step 4a but my computer fails to recognize the "android_winusb.inf"

help?


I tried to root for a few days in a row, so I finally decided to try the TPT way and it's so much easier!
You just download an app and then intsall one thing in it and it automatically reboots into CWM!

  • 0

#238
[email protected]

[email protected]

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Skate
Hello Experts,

I am a beginner in Android phones. I have a ZTE Skate - and I tried installing CWM 4.0.1.4. Things didnt go well and so I am quite stuck now. I did the following :
1. Downloaded TPT helper > All in One > downloaded and placed Skate_v2a.zip under sdcard. Confirmed by looking at it by connecting to windows
2. Start TPT > Install from sdcard > selected zip file from sdcard > ok.
3. Logs came up as -- Installing update... Installation aborted..

Now, when I restart only the green bot comes up. Power key + menu + volume up - brings back to the CWM installation screen.

Please advice next steps on what I could do to complete the installation of CWM.

Cheers, D

  • 0

#239
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko
Can someone please help me with this?

I'm trying to install the Google USB driver, however when I select the .inf file ("let me pick", select android_winusb.inf), it gives me three choices. Which do I pick?

Posted Image

EDIT: Never mind, installed the ADB interface and it worked perfectly. Thanks!

Edited by omegavesko, 03 July 2012 - 05:41 PM.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#240
Uppy

Uppy

    Regular

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Devices:Sensation XE, Ascend G300
Hi guys, I'm trying to root my dads Monte Carlo and I'm following the instructions in part 4 but in device manager its refusing to install the drivers as its saying "device driver is already up to date" or something to that effect, so assuming that the adb files were correct I double clicked the root for 2.3.5 which is the right version.

Upon the phone restarting the computer says "installing device drivers" then "device drivers not installed" and the phone stays at the green android dude and the window stays at <waiting for device> forcing me to pull the battery to restart the phone, please can anyone tell me what to do as my dad really needs his phone rooting so he can get rid of the orange bloatware currently taking up unnecessary space as well as some games that arent "app2sd" compatible.

Can someone please tell me what I'm doing wrong?

Edited by Uppy, 28 July 2012 - 01:45 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users