Jump to content


Photo

How to change email password?

- - - - -

  • Please log in to reply
5 replies to this topic

#1
SandyMcM

SandyMcM

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Commtiva N700
This Commtiva is for my wife's Christmas and seems like a nice device. I set up her hotmail email account but some slimebob then hijacked it so I had to change her password on her Mac. That email account works fine again. However, the N700 fails to login with the old password and won't accept the new password when I try to log in via the browser. Can't see how to delete the original N700 hotmail account and then re-register.

Help, please! And I'd be really grateful for a non-techie explanation, as I'm an elderly newbie!

Sandy

  • 0

#2
laurent56300

laurent56300

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M650
Hi

May be you should erase the cache datas from your browser to do it easely you can use this soft : https://market.andro...3NtYW5hZ2VyIl0.
it's free and very usefull

@+


  • 0

#3
SandyMcM

SandyMcM

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Commtiva N700
Hi and many thanks for this.

Unfortunately, I now have another problem. I asked Linx at linx-av.com for their advice and followed it, and the tablet is now stuck and repeating "polling, get oemsbl_mode = 1". I've asked them for more help and will report when they get back - I guess they've shut up shop for the day now.

Regards

Sandy

Hi

May be you should erase the cache datas from your browser to do it easely you can use this soft : https://market.andro...3NtYW5hZ2VyIl0.
it's free and very usefull

@+



  • 0

#4
SandyMcM

SandyMcM

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Commtiva N700
Laurent, many thanks for the steer to Android Assistant. It cleared the browser cache, but didn't offer the email one and that's still stuck on the wrong password. So I still had the problem!

Linx weren't very helpful, I'm afraid. They told me to send it back to the seller - but it wasn't the seller who froze the tablet. Grrrr.

However, the simple answer was to install iTap email from the market and log in to hotmail with that.

Problem solved, folks. Hope this helps anybody else who hits the same difficulty.

Sandy

Hi and many thanks for this.

Unfortunately, I now have another problem. I asked Linx at linx-av.com for their advice and followed it, and the tablet is now stuck and repeating "polling, get oemsbl_mode = 1". I've asked them for more help and will report when they get back - I guess they've shut up shop for the day now.

Regards

Sandy



  • 0

#5
Gary kent

Gary kent

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
Hi can you not go into,settings>accounts and sync and remove said acount then set it up again?,works every time for me and clients.

or last resort factory reset

  • 0

#6
SandyMcM

SandyMcM

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Commtiva N700
Many thanks to all for help. Finally went the hardware reset route.

Hi can you not go into,settings>accounts and sync and remove said acount then set it up again?,works every time for me and clients.

or last resort factory reset


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users