Jump to content


Photo

Error when mounting Nexus

- - - - -

  • Please log in to reply
3 replies to this topic

#1
dialmformostyn

dialmformostyn

    Newbie

  • Members
  • Pip
  • 32 posts
Hi all, trying to stick the latest MoDaCo goodies on my phone, but when I connect it via USB and try to copy the files over I get the error: "The device has either stopped responding or has been disconnected", though I can see the contents of the phone and copy it to my desktop. After a quick scan of the forum I couldn't see this mentioned, but I apologise if it has.

Am I being particularly stupid in not being able to work this out? Any suggestions would be greatly appreciated!

  • 0

#2
HearThatVoiceAgain

HearThatVoiceAgain

    Regular

  • Members
  • PipPip
  • 61 posts
  • Devices:HTC Desire
Yes I've been getting this too. Im using lnux Mint 11 and have been having all sorts of problems, sometimes the computer will not show the contents of the phone, sometimes it will, but I cant copy to or from it and sometimes it works fine. I have been assuming it is something to do with linux as the phone works fine in windows.

  • 0

#3
clivec

clivec

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:The Matrix..
  • Interests:Phones, Amateur Radio, General Techy stuff.
  • Devices:HTC one X, Nexus S
  • Twitter:@clivectmob
"Error when mounting nexus". Am I the only one who saw the funny side of that one? I mean, we all love our phones an' all but, wow!! lol.

  • 0
There is no spoon...

#4
dialmformostyn

dialmformostyn

    Newbie

  • Members
  • Pip
  • 32 posts

"Error when mounting nexus". Am I the only one who saw the funny side of that one? I mean, we all love our phones an' all but, wow!! lol.


You know what, I did think that posting, but trusted MoDaCo members to keep their minds out of the gutter ;-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users