Jump to content


Photo

Begging for help

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Brunswick

Brunswick

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Canada
  • Devices:Dell Streak
I just got my NS today. It is carrier unlocked i9020a model and was running gingerbread. I am with Rogers here in Ontario and the phone was working perfectly. I unlocked, rooted and installed Clockwork recovery with no issues. I have flashed phones before and im always careful.....however I was soooo excited to get ICS on this thing I neglected to create a Nandroid backup. I know, I know you've all heard this before.

Problem being I had no wireless signal despite following the guidelines listed at XDA. I tried flashing the correct radio via Clockwork several times with no success. I have since tried reverting to other radio(s) with no success. The phone recognizes that it is Rogers but says no signal.

If anyone can help me return the phone to the Rogers stock baseband which from what ive found is i9020AUCKF1, build GRK39C, or, just help me get the wireless working with ICS I would be forever in your debt.

I have been reading and following links all day and my eyes are literally crossed right now.

My current baseband is I9020XXXL1, with baseband I9020UCKD1

**Edit** I got it working. Thanks to those that helped. What a pain in the but though. Hand slap for not being careful.

Edited by Brunswick, 30 December 2011 - 02:18 AM.

  • 0

#2
Brunswick

Brunswick

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Canada
  • Devices:Dell Streak
Finally found a solution thanks to some folks at XDA. If anyone else has the issue with no wireless signal after flashing ICS on i9020a they should check these threads there.

http://forum.xda-dev...58#post20841058 Post #1560

http://forum.xda-dev...d.php?t=1116884

Cheers

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users