Jump to content


Photo

[U8800] [How To] Root, Install ClockworkMod + Remove Bundled Apps from Official 2.3.5

- - - - -

  • Please log in to reply
43 replies to this topic

#41
ThaPhool

ThaPhool

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:U8800

Hi guys,
waiting for the new links for cust.img

please update the new links as these are not working any more.



Since the modified cust.img was no longer available I created my own. My instructions as below. hope it helps.


Copy /cust_backup/image/cust.img off your rooted phone using the appropriate tools remount/ES File Explorer/File Exper etc

Download some form of Linux Live CD.. I used Slitaz Linux 3.0 which worked a treat
Create a Linux VM on your chosen virtual host.. I used Virtual Box
Mount the live CD iso on your VM CD drive and set it to boot from CD
Boot it up
Open terminal and become root ie use the command su etc (default root pass on slitaz is root)

To get the cust.img file onto the linux distro I put it on a share and mounted it as below fron the terminal
Install smb [tazpkg get-install smbfs]
Create a folder to mount your share to [mkdir /mnt/share]
Mount your share depending on how its setup.. for me it was [mount.cifs //ip/share /mnt/share -o User=UserName]
Copy the file to your home folder [cp /mnt/share/cust.img /home]

The you just mount the img file to a folder you create
mkdir tmp
mount cust.img /home/tmp

Open the mout point
cd /home/tmp/hw/default/app

Delete apk files what you don't want and unmount the file
eg rm SomeCrap.apk
unmount tmp

Copy the file back to your share/phone and reboot your phone

  • 0

#42
hkgoodguy

hkgoodguy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:Huawei U8800

Can anybody re-upload/mirror SuperOneClick v2.3.3 please...? Multiupload doesn't work, and I just upgraded to official Gingerbread. Nice guide there, mate. Posted Image

Edit: Mediafire link will be much appreciated. Thanks in advance. Posted Image


Here it is: superOneClick v2.3.3

http://www.mediafire...ukpc149tj4hvmph

  • 0

#43
Maierr

Maierr

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Ideos x5
  • Twitter:@0
Huawei Ideos X5 and have an I tried to put modaco CWM 5.0.4 After the tutorial

I entered cut_backup or something with root browse, and from there we replaced his original recovery.img from CWM recovery 5.0.4.
I died, and gave him to enter CWM. nothing
Now I can only open it in fastboot, and when USB stick PC can get into folderu `What you boot recovery, I tried to stick another recovery.img but in vain.
What can he do? recovery if you stick to the original one go? You can get the device's recovery & boot img?, And I can attach them to bag them in phone to solve the problem?
how can I rewrite them soft?

  • 0

#44
leripe

leripe

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
I'm trying to root my gf's u8800 pro, but it gets stuck on waiting for device when trying to use superoneclick and also tried superboot, didn't work (back to original boot.img now).
The phone is on:
android 2.3.5
baseband 404020
kernel 2.6.35.7
program versio U8800PV100R001C00B535
custom version CUSTNORC306D002

Edit: Got it rooted by first upgrading it to huawei's 'official' ics.

Edited by leripe, 03 January 2013 - 12:57 PM.

  • 0

Current phone:

 

S4 mini lte

 

Blade III

Blade I





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users