Jump to content


Photo

[ROMS] Racerboy-Vamshi CyanogenMod Based LeWa ROMS


  • Please log in to reply
317 replies to this topic

#21
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

Battery life isnt good, sucked 18% idling in an hour


fully charge your phone, then reboot into CWM and wipe battery stats (Advanced menu) shut down phone and charge for another hour, restart phone should be ok after that

also set CPU to Smartassv2 (settings/phone/performance/cpu settings) turn on "set on boot" aswell

Edited by Racerboy, 05 January 2012 - 04:47 PM.

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#22
vamshistunner

vamshistunner

    Regular

  • Members
  • PipPip
  • 108 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE Racer

Battery life isnt good, sucked 18% idling in an hour


Battery life is good for me. 2% for 45Min.

Edited by vamshistunner, 05 January 2012 - 05:07 PM.

  • 0
-vAMsHI- Google +

#23
LordCrash

LordCrash

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Samara
  • Devices:zte racer
  • Twitter:@LordCrash4225
on this rom my battery 35% in 20 min... it's not normal...

  • 0

#24
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

on this rom my battery 35% in 20 min... it's not normal...


have you done what i`ve posted above ? for me nearly 4hrs I`ve used 2% on idle

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#25
LordCrash

LordCrash

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Samara
  • Devices:zte racer
  • Twitter:@LordCrash4225

have you done what i`ve posted above ? for me nearly 4hrs I`ve used 2% on idle


it's all done, I believe that the cause may not be in the firmware, but when installed, could not really test it because the battery is discharged very quickly.
sorry for my bad english

Edited by LordCrash, 05 January 2012 - 06:21 PM.

  • 0

#26
Vlatko25

Vlatko25

    Diehard

  • Members
  • PipPipPipPip
  • 335 posts
  • Gender:Male
  • Location:Macedonia-Gostivar
  • Devices:ZTE RACER 2.3.7 #257 Racer Boy

it's all done, I believe that the cause may not be in the firmware, but when installed, could not really test it because the battery is discharged very quickly.
sorry for my bad english


I don't have problems with this rom,i think everything is working fine:D
i like this interface:D and new look
support

  • 0

#27
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

I don't have problems with this rom,i think everything is working fine:D
i like this interface:D and new look
support


I agree,battery is good,just like other roms.Exellent rom i like the look.Something differentPosted Image

  • 0

#28
gagan313

gagan313

    Enthusiast

  • Members
  • PipPipPip
  • 208 posts
  • Gender:Male
  • Devices:ZTE RACER and SAMSUNG GALAXY S
  • Twitter:@gagan313

wow downloading atm :lol: indian isp's download speed is slow <_< can't wait to try it


what kind of speeds are you getting there? when i went to india-amritsar- my speeds were like 30-60kbps....
here in uk thir like 2-5 mbps....xDPosted Image

  • 0

#29
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300
I cant download any theme,just loading and nothing.Thas anyone now how to download themes?

  • 0

#30
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,338 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4

I cant download any theme,just loading and nothing.Thas anyone now how to download themes?

Just get f/c when go into themes
:(

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#31
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

Just get f/c when go into themes
:(


Me to,anyone can help?Posted Image

  • 0

#32
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer
regarding themes it may not work due to me porting it and the host patch applied earlier, hense why you either get f/c or server timeout..........i did try last night with it and was able to view new themes but i didnt download any (rom version before todays release) there will be more updates soon.....

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#33
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

regarding themes it may not work due to me porting it and the host patch applied earlier, hense why you either get f/c or server timeout..........i did try last night with it and was able to view new themes but i didnt download any (rom version before todays release) there will be more updates soon.....


I am very happy to hear that,thanx racerboy.Posted Image
There is no crt anim on this rom?

  • 0

#34
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

I am very happy to hear that,thanx racerboy.Posted Image
There is no crt anim on this rom?


i`m glad you like it :) , there is no stock crt in this rom........

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#35
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

I don't have problems with this rom,i think everything is working fine:D
i like this interface:D and new look
support


and browser has no graphical glitches on it too?:)

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#36
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

it's all done, I believe that the cause may not be in the firmware, but when installed, could not really test it because the battery is discharged very quickly.
sorry for my bad english



no need to be sorry i understand what you are saying :) i hope you have got the battery sorted now (charged and stats reset) its a very nice rom with afew new features to mess about with.....their will be more updates with this i think

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#37
massacre^

massacre^

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:zte racer
less than 30kb/s .. :angry:
racerboy i m having problem downloading from wooly's site...it ends suddenly in about 3or5mb without downloading 75mb...
can you help pls??

  • 0

#38
vamshistunner

vamshistunner

    Regular

  • Members
  • PipPip
  • 108 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE Racer

less than 30kb/s .. :angry:
racerboy i m having problem downloading from wooly's site...it ends suddenly in about 3or5mb without downloading 75mb...
can you help pls??


Maybe the problem is with your connection. Tested now and got 1.2Mb/s. Its working fine.

  • 0
-vAMsHI- Google +

#39
Miraches

Miraches

    Newbie

  • Members
  • Pip
  • 1 posts

GPS can't work

  • 0

#40
cloud.kicker

cloud.kicker

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Not Telling
  • Location:San Francisco
  • Devices:ZTE Blade (2nd Gen)

Just get f/c when go into themes
:(


Can you post the logcat error?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users