Jump to content


Photo

2g doesn't work

- - - - -

  • Please log in to reply
No replies to this topic

#1
ninzor

ninzor

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:ZTE Blade
I've tried several roms with my brothers' U8800 and 2G doesn't work with any of them.3G works perfectly.I've tried several versions of MIUI and the latest 2.3.5 rom from Huawei(which I'm currently on).When I switch to 2G the device finds all 2G networks from all providers but doesn't connect.I've only tried to connect to the provider of the sim, however.

When I restart the device in 2G only mode it tells me that the selected network is not available.2G works perfectly with my other phones.

Also, after a day of use with the MIUI roms the device locks itself in the Airplane mode.I cannot turn it off and to fix it I must restart the device.Then 3G works again.Don't have this problem with other roms.

The device is bought from Elisa Finland but I doubt they have locked the device because 3G works.Perhaps it's Superboot causing this?It's also quite hard to get into Clockwork Recovery.With my ZTE Blades I have no issues but with the U8800 it often takes several tries from cold.Works well when using an app to boot into Clockwork Recovery though.

____________

On the other note the battery completely dies when drained fully.It won't charge.I have an external charger purchased with 3 extra LI-ON batteries from eBay and the external charger manages to revive the battery (It recharges it very slowly).I'm guessing it dies because the original battery is a LI-PO, not LI-ON, the battery is faulty or the battery stats just need to be wiped.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users