Jump to content


Photo

Vivacity keeps getting frozen screen?

- - - - -

  • Please log in to reply
11 replies to this topic

#1
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate
I keep getting screen freezes once or twice a day, it is easy to get out of i.e. lock screen with power button and then unlock it again but im wondering would going back to stock solve this? Also is anyone else experiencing this. ive had on flibbles rom and fish n' chips. Tried downgrading clockwork to version 4 from 5 . Also in clockwork recovery it lags sometimes and isunresponsive when im trying to wipe all fields and re install a rom from fresh. I doubt it is my hardware more software. Maybe its the way the unlock is achieved?

Edited by ROMZERO, 02 February 2012 - 11:56 PM.

  • 0

#2
MCZQ

MCZQ

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:ZTE Crescent
I had this with a few of my custom kernels - Are you using your devices default kernel?

  • 0

#3
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate

I had this with a few of my custom kernels - Are you using your devices default kernel?

ive just realised i e been flashing the kernel when ive not needed to. re flashed my phone a moment ago so minus the kernel flash so hopefully this will sort it.its definately sorted out a doubled text problem i had ( was putting in an email adress and id get uk at the start of the password field box) thanks though dude for your reply.maybe others have been doing this and will stumble upon my post.

Edited by ROMZERO, 01 February 2012 - 10:02 PM.

  • 0

#4
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate
l just got a frozen screen on unlock
surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out

  • 0

#5
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate
l just got a frozen screen on unlock
surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out

  • 0

#6
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

l just got a frozen screen on unlock
surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out


What have you tried to fix this?
When did it start happening?
Is it only on unlock?

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#7
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate
i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all

  • 0

#8
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate

i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all

and i mean on your initial port of fish n chips i flashed the kernel.i still got screen freeze in your rls 2 and i never flashed any other kernel because i double checked with you that the kernel was intergrated. i knowwhat im doing to because i flashed my sf1 50 times with no problem

  • 0

#9
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all


If it is doing it on all the ROMs then it could well be a faulty handset. Did you perform all the appropriate wipes before flashing?

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#10
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate

If it is doing it on all the ROMs then it could well be a faulty handset. Did you perform all the appropriate wipes before flashing?

yes i have performed all neccesarey wipes.i have a funny feelng it never happened with sebs rom and the vc1 custom kernel.might revert to this?

  • 0

#11
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

yes i have performed all neccesarey wipes.i have a funny feelng it never happened with sebs rom and the vc1 custom kernel.might revert to this?


Give it a try :) Ive never encountered this problem before. So if only one ROM works i would stick with it if i was you.

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#12
ROMZERO

ROMZERO

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Edinburgh
  • Interests:Tech and that
  • Devices:Galaxy S2 ICS, Skate
yeah i will do. ive just noticed something else too.i wipe all four fields in recovery.then sync my google account to the phone all previous saved contacts dont show up on a fresh sync but i can type the persons name in the recepient field box and my phone has their name and number. im beyond mimd blown.cheers for your advice though raverr.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users