Jump to content


Photo

COMMTIVA N700 WON'T TURN ON

- - - - -

  • Please log in to reply
3 replies to this topic

#1
aira

aira

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:android
I bought the commtiva n700 for my mom and now she is very frustrated since the device will no longer turn on. I believe she turned it off to save some battery then when she turned it back on there was just a vibration coming from the unit as if it was already about to turn on but to no avail it wouldn’t power up. My mom assumed it was just drained so she charged it in the main supply for several hours now say running 8 hours but still it wouldn’t turn on. I mean normally this unit would turn on even if it is charging. we can only see a red light in the led indicator and by the way we’ve been trying several main power supplies hoping it would help but we are of no luck! please please help this is my mother’s first tablet. I didn’t imagine it would give up just after 2 days usage. I am wondering if there is anybody here who can help me please it's really very frustrating.


Thanks xx

  • 0

#2
laurent56300

laurent56300

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M650
hi,
Is it a brand new one or a second hand?

That's probably the battery that is dead but I don't know how to manage it!
Courage :-)



  • 0

#3
Oldbarzo

Oldbarzo

    Regular

  • Members
  • PipPip
  • 122 posts
  • Location:N. Ireland
  • Interests:Computers (Home Builder)<br />Wargaming (WWII Tabletop miniatures)<br />Hacking and general modifcations to Mobile Phones<br />PCs and electronics.
  • Devices:HTC Wildfire, ZTE Blade (SF)

I bought the commtiva n700 for my mom and now she is very frustrated since the device will no longer turn on. I believe she turned it off to save some battery then when she turned it back on there was just a vibration coming from the unit as if it was already about to turn on but to no avail it wouldn’t power up. My mom assumed it was just drained so she charged it in the main supply for several hours now say running 8 hours but still it wouldn’t turn on. I mean normally this unit would turn on even if it is charging. we can only see a red light in the led indicator and by the way we’ve been trying several main power supplies hoping it would help but we are of no luck! please please help this is my mother’s first tablet. I didn’t imagine it would give up just after 2 days usage. I am wondering if there is anybody here who can help me please it's really very frustrating.


Thanks xx


Hi
Even if the battery is dead the unit should turn on when plugged into the mains.
Have you tried the re-set, use a pin and it is on the bottom next to the mic input.

Hope you get it working.

Douglas

  • 0
Advent Vega CM 10.1 (Unofficial) Alpha 9b OC 1504
ZTE Blade (Orange San Fran) CM 9 CFX Coldfusion Rel: 15/06
Motorola RAZRi Unlocked, Rooted Homemade Fastboot JB 4.1.2
Commtiva N700 (FM6) Stock Rom w/tjstyle kernal overclocked 864Mhz
Orange Tahiti (Huawei Mediapad) HWMOD ICS Rom w/3.0.42 Kernal (XDA Devs) OC 1550
Nexus 7 Modaco r9 Nightlies.

#4
cbhattarai

cbhattarai

    Newbie

  • Members
  • Pip
  • 4 posts
If it is in the warranty period then replace it ASAP.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users