Jump to content


Photo

Bluetooth problems

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah
am using this rom http://android.modac...ded-gb-rom-r2a/

when i try to connect bluetooth and make a call i get what sounds like interferance or similiar. is this a ROM fault?

Anyone else facing this problem?

  • 0

#2
jyo

jyo

    Newbie

  • Members
  • Pip
  • 2 posts

am using this rom http://android.modac...ded-gb-rom-r2a/

when i try to connect bluetooth and make a call i get what sounds like interferance or similiar. is this a ROM fault?

Anyone else facing this problem?


Yes I have the same problem. I just tried connecting to my parrot car kit. Does anyone know of a solution?

Thanks
Jim

Edited by jyo, 26 February 2012 - 09:04 AM.

  • 0

#3
jyo

jyo

    Newbie

  • Members
  • Pip
  • 2 posts
I have just changed to sebastion404 rom with stock kernel and bluetooth is working fine now :rolleyes:

Thanks
Jim

  • 0

#4
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah

I have just changed to sebastion404 rom with stock kernel and bluetooth is working fine now :rolleyes:

Thanks
Jim


That ROM does not have A2SD though :(

  • 0

#5
Russ_uk

Russ_uk

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:UK & US
  • Devices:Huawei G300 & ZTE Crescent

am using this rom http://android.modac...ded-gb-rom-r2a/

when i try to connect bluetooth and make a call i get what sounds like interferance or similiar. is this a ROM fault?

Anyone else facing this problem?

This is a known fault and raverrr has stated that a new release is imminent.

So just hang fire and in the new release of Fish'N'Chips this problem will be solved.

If you can't wait why not do a quick google and download and install A2SD/Busybox etc manually yourself?

  • 0
"Water which is too pure has no fish" - Ts'ai Ken T'an

#6
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah

This is a known fault and raverrr has stated that a new release is imminent.

So just hang fire and in the new release of Fish'N'Chips this problem will be solved.

If you can't wait why not do a quick google and download and install A2SD/Busybox etc manually yourself?


I did try and manually install but it doesnt work. it must be kernel related. am not sure.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users