Jump to content


Photo

[ICS-MIUI] MIUI v.4 2.2.24 for Blade by doc3000 (beta1)

* * * * - 8 votes

  • This topic is locked This topic is locked
65 replies to this topic

#61
Sm0k3^_*

Sm0k3^_*

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Burgas, Bulgaria
  • Devices:ZTE-BLADE


This rom it's BETA, so you can´t use for daily, unless you are a devoloper.


I'm not a developer, but I'm still using this ROM every day.

Anyway, when we are going to see new update / new version of this ROM (beta2) ?

Edited by Sm0k3^_*, 09 March 2012 - 08:47 PM.

  • 0

My Device: Globul Z3


#62
Anonline

Anonline

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Devices:ZTE Blade
I flashed this rom to my blade. This is fantastic! Camera does not work, but it is usable. My main problem is the Gallery, It is always crashes, but QuickPick is working! :)
Finally, I can't change my lockscreen wallpaper. Why? It is saying: "Failed to apply theme." It is not a problem, the default wallpaper is beautiful.

Many Thanks for You! :D

Edited by Anonline, 12 March 2012 - 08:51 PM.

  • 0

#63
zelazko

zelazko

    Newbie

  • Members
  • Pip
  • 3 posts

I flashed this rom to my blade. This is fantastic! Camera does not work, but it is usable. My main problem is the Gallery, It is always crashes, but QuickPick is working! :)
Finally, I can't change my lockscreen wallpaper. Why? It is saying: "Failed to apply theme." It is not a problem, the default wallpaper is beautiful.

Many Thanks for You! :D


"ATTENTION: Before using MIUI themes you should create data/system/theme folder with root explorer. The themes for old MIUI are not fully supported. Miui v4 won't theme settings and other system menus unless made for v4."
Works fine.

  • 0

#64
Lasse.

Lasse.

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4
Freezes for me on boot (yellow xaomi.com-logo). Internal memory has over 200MB free space. Any ideas?

EDIT: Nevermind, seems that partitions weren't ok after all. Repartitioned via TPT and now it works! Looks great so far!

Edited by Lasse., 14 March 2012 - 03:47 PM.

  • 0

#65
geldof

geldof

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:San Francisco

wifi works but it connects poorly, even when sitting right next to my wifi-modem it hardly connects and loses connection quickly...


Just like to add I have this issue too, any fix for this?

  • 0

#66
ropin

ropin

    Enthusiast

  • Members
  • PipPipPip
  • 203 posts
  • Devices:ZTE BLADE
does any else find this rom extremely sluggish? does it just take time to settle?

is there anyway to speed it up so its smooth like other roms?

sorry for all the questions, but thanks :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users