Jump to content


Photo

ZTE RACER- Urgent help requested!

- - - - -

  • Please log in to reply
5 replies to this topic

#1
dragpyre

dragpyre

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
  • Gender:Male
  • Devices:kumquat, grouper
  • Twitter:@dragpyre
Hello there,

I have been experimenting with ROMs on my ZTE Racer (3_UK), and I especially love Racerboy's new ROM.
However, when trying to flash back to the stock ROM, after wiping all userdata, and then flashing the ROM, my phone will constantly loop on the bootloader.

fastboot doesn't recognise the device (could be just the driver though). And I cannot boot into recovery (even though I had recovery installed, to flash the Racerboy ROM)

I've tried to flash recovery through fastboot, but it just bluescreens my PC (Win XP SP3)

Can I get any help with this? Any suggestions at all.

Many thanks.

  • 0
Posted Image

If you like one of my posts, or if it helps you out, vote it up! :)

(now updated device list and added twitter. Come stalk me ;) )

#2
dragpyre

dragpyre

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
  • Gender:Male
  • Devices:kumquat, grouper
  • Twitter:@dragpyre
bump

  • 0
Posted Image

If you like one of my posts, or if it helps you out, vote it up! :)

(now updated device list and added twitter. Come stalk me ;) )

#3
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
This is kind of worrying I do hope it's safe to flash back to 2.1 stock ROM from customised 2.3 ROMs.
This does remind me of Racerboy's RIP phone although for him CWM was still working - http://android.modac...one-is-deadrip/

When you say looping on the bootloader do you mean it's rebooting on the green Android logo or the Three logo??

Can you adb logcat??

When put into fastboot mode and connected to the USB port does the Racer appear in device manager anywhere or as unknown (start, run, devmgmt.msc) ??

Just out of curiosity has anyone successfully flashed back the stock ROM from custom ROMs??

Richard S.

Edited by redhawkuk, 15 March 2012 - 03:14 PM.

  • 0

#4
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
i did, never had problems.. stock roms even rewrites cwm with original FTM so it appears you never messed with roms :P

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#5
dragpyre

dragpyre

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
  • Gender:Male
  • Devices:kumquat, grouper
  • Twitter:@dragpyre

This is kind of worrying I do hope it's safe to flash back to 2.1 stock ROM from customised 2.3 ROMs.
This does remind me of Racerboy's RIP phone although for him CWM was still working - http://android.modac...one-is-deadrip/

When you say looping on the bootloader do you mean it's rebooting on the green Android logo or the Three logo??

Can you adb logcat??

When put into fastboot mode and connected to the USB port does the Racer appear in device manager anywhere or as unknown (start, run, devmgmt.msc) ??

Just out of curiosity has anyone successfully flashed back the stock ROM from custom ROMs??

Richard S.


It was looping on the Green Android logo, but its sorted now.

I fixed in the end using Racerboy's fix: http://android.modac...very-for-racer/
It was the damned XP machine I was using.

Did it on a Windows 7 Professional machine, it got the right drivers from Windows Update (ASUS ADB drivers for some reason :L), then I double clicked the .bat and it installed recovery.
Now I'm back onto Racerboy's latest CM7.2 ROM :).

I managed to flash back the stock ROM first, which did restore the FTM, then I used the fastboot fix again to get CWM Recovery on there, then installed the ROM again.

  • 0
Posted Image

If you like one of my posts, or if it helps you out, vote it up! :)

(now updated device list and added twitter. Come stalk me ;) )

#6
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
That's good to hear :)

Richard S.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users