Jump to content


Photo

[REQ] Bluetooth files

- - - - -

  • Please log in to reply
17 replies to this topic

#1
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
Right, I'm having a look into the outstanding bluetooth problems in Fish and chips.
Can someone with fully working bluetooth link me the ROM they are using or post
the bluetooth .conf files found here:

system/etc/bluetooth

some values in the fish and chips .conf files are not set to default because of possible hardware incompatibility issues that could well be the cause of the problem.
thanks

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#2
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
Sebs rom is the only fully working one for the sf2

  • 0

Posted Image


#3
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

Sebs rom is the only fully working one for the sf2

Thanks

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#4
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
no joy...next!...

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#5
app10336

app10336

    Regular

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Devices:ZTE Blade S / Wiko Kite 4G
Your "Free rom" has the bluetooth running correctly ;-)

Edited by app10336, 25 March 2012 - 04:40 PM.

  • 0

#6
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

Your "Free rom" has the bluetooth running correctly ;-)

Good. still no joy here

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#7
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah

  • 0

#8
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
cpu is sitting quite high after sending files but drops back to 8/9% after a a few minutes.

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#9
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah

cpu is sitting quite high after sending files but drops back to 8/9% after a a few minutes.


Are the cpu problems and the Headset problems related? When i try to use bluetooth headset all i get is breaking noise.

  • 0

#10
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

Are the cpu problems and the Headset problems related? When i try to use bluetooth headset all i get is breaking noise.

No. The Bluetooth on the SF2 seems to work well. When enabled and broadcasting my CPU sits at around 60%.that doesn't seem off to me. And it returns to a normal idle a few moments after disabling it. The problem on the tmv is different.

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#11
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2
Hi, Re Bluetooth problem, I’m totally non-technical on thephone front just trying to help, have posted the below after experimenting withmy laptop and wife’s SF2, hopefully it might hold some clue for you.......

Wife’s SF2 with Rom, “crescent R2 zip ” connects Bluetoothto my laptop within seconds, my SF2 with rom, “fish n chips RLS 4” will notconnect to the same laptop.

Phone continues searching for a long time, sometimes says “willnot pair, problem pairing as pin or password is incorrect”, even though it hasnot paired before.

While searching for another Bluetooth device, batterydischarges really quickly and phone case becomes hot.

The Phone does find my laptop and it shows in Bluetooth devicesbut will not pair.

Same problem with wife’s SF2 to my SF2, they will not pair;occasionally one phone will show a pairing code but refuses to pair.


  • 0

#12
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
That sucks. I can't reproduce this. I'm trying to think what else I can try and pair my phone to lol so far has worked fine with other crescent, blade and laptop.

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#13
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
That seems to be similar to a problem I saw yesterday on an old htc magic. Solution on that was to download a 3rd party bluetooth management app. There was no fix (didn't look too hard to be honest) for the o/s.

  • 0

Posted Image


#14
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

That seems to be similar to a problem I saw yesterday on an old htc magic. Solution on that was to download a 3rd party bluetooth management app. There was no fix (didn't look too hard to be honest) for the o/s.


Hi frodo, can you recommend a 3rd party bluetooth management app.........cheers

Hi raverrr, have reinstalled fish n chips to see if that made any difference, unfortunately not , still get the two phones to pair but not connect, been using my laptop again sometimes i eventually get the screen that gives the code for pairing, as an example pc said 515837 and phone said 722700, and sometimes i only get a code on one of them...does that give you any help in diagnosis.......cheers

  • 0

#15
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

  • 0

Posted Image


#16
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

Well there's this one: https://play.google....othpowermanager



Thanks frodo, tried this app but it seems to use the phone Bluetooth which does not work anyway...cheers

  • 0

#17
Reider59

Reider59

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
My SF2 has the exact same problem as Bryfly, with Bluetooth. Tried about 4 apps and got it to work once with two different BT adaptors. But not been able to repeat it since. still BT doesn`t work properly.

Sam

  • 0
*** Just remember, any ROM change, Kernel change or any other type of change you do is at your own risk. Someone helping you is not responsible for any risks you decide to take. It works for many but their are situations, events and errors outside of the control of a third party that may cause a bricked phone. Think before you start. I took the chance and thankfully it worked for me. Had it not then only I would have been to blame. ***

#18
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

That sucks. I can't reproduce this. I'm trying to think what else I can try and pair my phone to lol so far has worked fine with other crescent, blade and laptop.


raverrr.....

See you have not had any luck with the bluetooth, does your post above mean that you have BT working on a SF2 phone ok, as you can see Reider59 has the same problem as me, wondering whether to give RLS 5 a go, is there a differrent way to load the new relases incase there is some residue from other rom's that are interferring with BT on some SF2's with fish n chips....cheers

Edited by bryfly, 29 March 2012 - 09:19 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users