Jump to content


Photo

[ICS] [MIUI] MIUIFusionX for the ZTE Blade [ROM] [UPDATED - 30/03]

* * * * * 2 votes

  • Please log in to reply
126 replies to this topic

#1
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Hey everyone. This is my port of MIUI for the ZTE Blade. This was made with the MIUI PatchRom. This ROM replaces MIUIBlader.

For people who want to know more about MIUI please go to miui.us.

ROM details:

Thanks to:
  • Everyone who helped me with ColdFusionX
  • MIUI team - thanks for a great ROM!
SEE SECOND POST FOR MORE INFO!

FLASH ORDER:

  • First: you should get the GAPPs and ROM and put them on your SD card
  • Now FORMAT SYSTEM <- VERY IMPORTANT
  • Then flash the ROM and any patches (if applicable)
  • After this wipe data
  • Then reboot out of recovery and let it boot into the ROM
  • After you let it sit on the launcher for ~ 5 minutes then reboot into recovery again
  • Now flash the GAPPs zip
  • And reboot out of recovery
  • The ROM should boot
  • Let it sit on launcher for another 5 minutes to stabilise.
  • If you still have problems post on the thread.

Download:
30/03/2012 - http://goo.im/devs/t...lade-signed.zip

  • 11
If you like my work or if I helped, click the Plus button.

#2
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Changelog:

30/03/2012:

Initial release
Based on ColdFusionX 30/03/2012

Functionality:
Working:
WiFi
Full Hardware Acceleration with OpenGL
Smooth UI
Mobile data 2G and 3G
Network
Audio
Sensors
Live Wallpapers
Hardware video decoding - slightly choppy but working
USB Mass Storage
Camera
YouTube - LQ
USB tethering - Use an external app
WiFi tethering - Use an external app
Everything Else apart from stuff below

Partially Working:

Youtube - HQ is laggy
Reboot menu is messed up - should be fixed in the next release
Bluetooth

Not Working:
Panorama in camera
Video recording

  • 1
If you like my work or if I helped, click the Plus button.

#3
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Reserved.

  • 0
If you like my work or if I helped, click the Plus button.

#4
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
ROM now up!

  • 0
If you like my work or if I helped, click the Plus button.

#5
orochimaru94

orochimaru94

    Newbie

  • Members
  • Pip
  • 4 posts
very nice thank i will try it soon,

do we need some gapp for this rom?

  • 0

#6
LILTRANE

LILTRANE

    Newbie

  • Members
  • Pip
  • 27 posts
could you answer to me:This rom have ics libs for armv6? and why do you use old source of miui?and android 4.0.3?

  • 0

#7
brookergray

brookergray

    Diehard

  • Banned
  • PipPipPipPip
  • 458 posts

could you answer to me:This rom have ics libs for armv6? and why do you use old source of miui?and android 4.0.3?

Your first question doesn't make sense at all. You last is just idiotic. 4.0.4 barely came out.

  • 0

#8
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
He probably means the new Qualcomm drivers, in that case no and they may take a while to implement.
4.0.4 will come in time. Nothing wrong with using 4.0.3 for now. Its still more than we ever expected

  • 0

#9
John Enter

John Enter

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:ZTE Blade
The flash order is kind of messed up in the OP Posted Image

Just downloaded it, will try out now.

  • 0

#10
Juliano Dorneles

Juliano Dorneles

    Newbie

  • Members
  • Pip
  • 20 posts
Thanks!!! Posted Image

Edited by Juliano Dorneles, 30 March 2012 - 09:29 PM.

  • 0

#11
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
The flash order was fine few mins ago. Not sure what's gone wrong. Only difference for me was updating opera mini and now its gone weird.
The flash order is the same as coldfusion

  • 0

#12
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Tapatalk completely destroyed the first post.

  • 0
If you like my work or if I helped, click the Plus button.

#13
lensois59

lensois59

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:ZTE blade
MIUIFusionX is as Smooth as ColdFusionX ? thanks you :)

And Cm9 enhancement works like a charm :D


  • 0

#14
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

MIUIFusionX is as Smooth as ColdFusionX ? thanks you

And Cm9 enhancement works like a charm


Yes it is.

  • 0
If you like my work or if I helped, click the Plus button.

#15
lensois59

lensois59

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:ZTE blade
nice :D I will try it :D

good work :)


  • 0

#16
John Enter

John Enter

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:ZTE Blade
Back to boot screen after I unlock the phone. Followed the exact boot order.

  • 0

#17
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)

Back to boot screen after I unlock the phone. Followed the exact boot order.

same phone reboots when i try to unlock it

  • 0

#18
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Strange. Works brilliantly for me ...

  • 0
If you like my work or if I helped, click the Plus button.

#19
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)

Strange. Works brilliantly for me ...


i even tryed the normal wipe -install rom wipe data wipe system, wipe cache and dalvk still goot to boot screen

  • 0

#20
Juliano Dorneles

Juliano Dorneles

    Newbie

  • Members
  • Pip
  • 20 posts

Here it do not boot. Froze on the logo screen (from rom, not the android logo). Tried 3 times the full step-by-step ...


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users