Jump to content


Photo

emails have dried up!

- - - - -

  • Please log in to reply
12 replies to this topic

#1
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
Everything working fine - except for the past two days the phone has not received any emails. The gmail account has, wifi is working as is 3G when outside, autosync is on, even going into the gmail app and doing a "refresh" brings no updates in. I am running on the stock ROM unmodified, unlocked and through giffgaff. Any ideas??

  • 0

#2
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
Strange? Is it ticked in accounts and settings? I guess it is if you can open the app...

Nevermind I thought you meant Gmail.

Edited by Frankish, 01 May 2012 - 04:25 PM.

  • 0

#3
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
it could be your mail accounts server not the phone

  • 0

#4
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.

Everything working fine - except for the past two days the phone has not received any emails. The gmail account has, wifi is working as is 3G when outside, autosync is on, even going into the gmail app and doing a "refresh" brings no updates in. I am running on the stock ROM unmodified, unlocked and through giffgaff. Any ideas??

Did you install the correct apns, get giffgaff apn from market and get it to do it for you. My Gmail on giffgaff is working fine.

  • 0
Posted Image

#5
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
As I said, the app was working fine until two days ago. The gmail app shows all of my emails from the year dot right up to April 29th - then nothing! Very strange. According to the "Help" it suggests using settings / applications / manage applications / gmail to delete all data and cache, reboot the phone then let it resync with google. Only problem is . . . did that 15 mins ago and still waiting! When I go into gmail it presents a blank screen with a heading about awaiting sync, and the middle of the screen says something like your messages will appear here shortly.

  • 0

#6
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
So did you do what I said? Go to accounts and sync and make sure Gmail is ticked?

  • 0

#7
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
Yes - I have three accounts - two gmail and one facebook - all ticked, and each reports latest sync being 29th April.

One correction - this particular phone is not on giffgaff but straight O2. However the APN was correctly set up when the phone was new (week before last) and has been receiving mails right up til Sunday 29th.

  • 0

#8
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
If internet working, sync should work.
Did you try manually syncing at all in gmail, go into app, press menu and click sync.

  • 0

#9
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
Yes - everything suggested was tried. However, now sorted - very mysteriously. Having deleted data and cache (as per the Help button) and power cycled resync never took off. Powered off and back on - waited a further 15 mins - still no sync. Then did a Restart (instead of power off and on) and immediately the phone sync'ed with all of the accounts. I cannot explain why sync gave up in the first place, or why Restart is different to power off then on. All I know is that it is back working - and I am relieved. Thanks to all of those that pitched in to help.

  • 0

#10
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
Power off is not a true power off. Restart is.

  • 0

#11
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
Thanks Frankish, I never knew that. In my (very early) days of computing Restart was known as a "warm" restart and never cleared all events, whereas Power Off was exactly what it said on the tin. Obviously things have totally reversed today. Well you learn something every day!

  • 0

#12
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
it's because fastboot is prob on, turn that off and power off will be same as restart

  • 0

#13
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200

it's because fastboot is prob on, turn that off and power off will be same as restart


Exactly. When fast boot is enabled, power off is more of a hibernate. Turn fast boot off in settings and it will be a true power off.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users