Jump to content


Photo

[Help][App dev]Equalizer sound jerky

- - - - -

  • Please log in to reply
1 reply to this topic

#1
ayziaa

ayziaa

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Location:Lyon, France
  • Devices:Nexus 4, LG G Pad
  • Twitter:@Ayziaa
Hello all!

So I'm out of the zte blade section for once :) , and I'm looking for help from developpers.

I'm developping a music player (an other one I know :P ), and to try to make it better I tried to make an equalizer.

Basically what I did was put 6 seekbar in an Activity and broadcast the values to my playing service.
Everything is working fine but when the equalizer class is called to change the bands values the sound start to be a little jerky and it doesn't go away.
Worse it's there was I hit pause.

So I tried call equalizer class before I start playing and it does the same thing.

I realise that this is really specific but if some devs are looking at my post and have experienced the same thing or know what is causing this I would really appreciate your help.

I am not an experienced developper, this is my first app and I'm still a beginner.

Thx

Edited by ayziaa, 29 May 2012 - 08:15 PM.

  • 0
Android folder music player for holo lovers :https://play.google....=fr.ayziaa.App2

#2
ayziaa

ayziaa

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Location:Lyon, France
  • Devices:Nexus 4, LG G Pad
  • Twitter:@Ayziaa
Hum apparently it's coming from my device (hp touchpad), because it's working very well on my blade. So never mind!

  • 0
Android folder music player for holo lovers :https://play.google....=fr.ayziaa.App2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users